Правила WIFA

(World Internet Football Association)

Версия 0.95 от 01.06.2006


Untitled Document

WIFA (World Internet Football Association), а дальше просто «Лига» - это футбольный менеджер, когда-то давно созданный на основе компьютерной игры Football Limited, а сейчас выросший до самостоятельного и ни на что не похожего футбольного менеджера, в который играют через Интернет в режиме реального времени (онлайн). Официальной датой создания считается 15 ноября 1998 года, и сейчас WIFA является самой большой русскоязычной электронной футбольной лигой во всем Интернете. Хотя ее официальным языком является русский, но участие в ней принимают не только жители стран бывшего СССР, но и любители футбола из дальнего зарубежья: на сегодня география Лиги - от Портленда до Магадана...

Динамика развития Лиги:

Сезон | Клубы | Чемпионаты | Кубки стран | Интеркубки
II | 144 | 9 | 8 | -
III | 481 | 30 | 23 | 4
IV | 1328 | 83 | 61 | 4
V | 1328 | 83 | 70 | 4
VI | 1632 | 102 | - | -
VII | 1936 | 121 | 58 | 59
VIII | 2192 | 137 | 59 | 4


Каждый участвующий в Лиге игрок (далее просто «Менеджер») создает свою собственную команду, либо выбирает уже созданную свободную команду, которая участвует в виртуальных футбольных соревнованиях против других команд, также управляемых реальными людьми. Лига играет по сезонам. Каждый сезон состоит из большого числа соревнований, главными из которых являются чемпионаты стран (регионов). Кроме того, в ходе сезона проводятся кубки стран, интеркубки, чемпионаты мира и другие виды матчей и турниров.


Всей Лигой и играми в ней управляет Администрация Лиги. Члены Администрации обладают правом совещательного голоса. В состав Администрации по состоянию на IX сезон входят:

  • Normandy - основной руководитель, финансирование проекта, постановка глобальных задач;
  • Vovan - финансирование проекта, постановка текущих задач, генерация трансферов и матчей; техническая поддержка физического сервера;
  • Edo - главный программист, генерация игр и все, что связано с программным комплексом;
  • Terrikon - работа с федерациями и менеджерами, ответственный за структуру всех соревнований и назначение менеджеров сборных;
  • SX - помощь Edo в разработке интерфейсной части проекта, написание отдельных скриптов, история и статистика, правила;
  • Guani - помощь Edo в написании отдельных скриптов генератора, в разработке интерфейсной части проекта, генерация;
  • Stephane - все вопросы, касающиеся переименований и проверки названий стадионов, игроков и т.д., поиск неизвестных команд и их составов, перевод любых имен в русскую транскрипцию;
  • Beck – связь руководства лиги с менеджерами, помощь Edo в написании отдельных скриптов генератора;
  • Lefort - инспекция сайтов;
  • wertner - инспекция сайтов;
  • GopStop - инспекция сайтов;
  • PENDAL_XЗ - официальный модератор форума;
  • Ctocopok – техподдержка, немного организационной деятельности, немного публичной;
  • KOTYARA - вопросы взаимодействия в лиге. Принимает вопросы и просьбы и направляет их по назначению (т.е. тому из администрации, кто заведует подобныит вопросами).


К участию в Лиге допускаются все. Регистрация в Лиге означает, что Менеджер прочитал все правила Лиги, и полностью и безоговорочно согласен с ними. Поскольку официальный язык Лиги - русский, то для участия в ней желательно знание данного языка.


Большинство возможностей сайта, и особенно все возможности, связанные с менеджментом клуба, доступны только зарегистрированным пользователям сайта.

Для регистрации на сайте выберите пункт меню «Регистрация». Введите там логин, под которым Вы будете играть (это не имя и фамилия, это ник), e-mail, Ваш пароль, который вы будете использовать в дальнейшем, и секретный код. После этого крайне рекомендуется выбрать пункт меню «Личные данные» и ввести информацию, которую считаете нужной. Вот только «Настоящий e-mail» оставьте таким, каким он был при регистрации, и не вводите туда неправильные данные.

Примечание: хорошо подумайте, перед тем, как ввести свой ник, т.к. потом его сменить будет невозможно.


Одним из основополагающих принципов Лиги является постоянное общение между менеджерами. Для этих целей на сайте существует ряд средств, включающих в себя:

  • Форум - основной способ общения, форум разбит на массу тематических разделов: от "приемной", где можно задать вопросы руководству, до "барахолки", где договариваются о покупках и продажах игроков. Читать сообщения могут любые пользователи, а вот отвечать или добавлять сообщения, а также создавать новые темы разрешено только зарегистрированным пользователям.
  • Чат - дает возможность общения онлайн, причем зарегистрированные пользователи имеют право создавать отдельные комнаты по интересам. Имеется ввиду IRC-чат. Для тех, кто знаком с IRC: сервер irc.prov.ru,комната #wifa. Кто не знаком – читайте «FAQ по IRC» в главном меню. Автор FAQ – Falberc, написано просто и доступно. Там же в чате можно узнать результаты матчей во время генерации. Страница со списком ID клубов доступна и во время генерации – там можно узнать ID клуба. В чате задать вопрос (например: 1645?) и результат матча этой команды вам сообщат.
  • Приват - cпособ двусторонней связи между менеджерами, скрытый от посторонних глаз.
  • Голосования - периодические опросы менеджеров по наиболее актуальным вопросам позволяют узнать общественное мнение.


Для удобства управления и в целях развития инициативы «с мест» в Лиге существуют Национальные федерации. Национальная федерация образуется как добровольное объединение менеджеров одной страны (региона), имеет свой устав, Президента, Вице-президента. Федерация наделена от WIFA некоторыми полномочиями, такими как распределение свободных команд, назначение менеджеров национальных сборных и т.д. Президент национальной федерации - избирательная должность, причем получить ее может только менеджер, возглавляющий один из клубов данной федерации не менее одного сезона. Президента федерации в форуме можно узнать по приписке «Президент ФФ», аналогично вице-президента по приписке "Вице-Президент ФФ".

Полный перечень действующих федераций, руководства и сайтов федераций можно посмотреть в разделе «Информационное бюро»->«Федерации».


Получение клуба в Лиге возможно двумя способами:

  1. Менеджер регистрирует новую команду.
  2. Менеджер берет свободную, уже сформированную, команду. Это, естественно, проще, но в этом случае он принимает ее в том состоянии, в котором она есть.

Допускается возможность управления одним менеджером двумя клубами. При этом один из них является основном, или "первым", другой - "вторым". Начиная с IX сезона, для вторых клубов будут действовать следующие ограничения:

  • Второй клуб может получить менеджер, имеющий стаж в Лиге не менее сезона.
  • Брать вторым можно новый клуб (зерегенный в текущем сезоне), в случае их дефицита, допускается брать клуб, если он не входит в 1500 по СС-14.
  • Смена второго клуба разрешена только на клуб с более низким рейтингом по СС-14 и не чаще 1 раза за сезон (по текущим правилам для первых клубов). Менять местами первый и второй клуб нельзя.
  • Второй клуб не может быть из одного чемпионата, страны с первым.
  • В отдельных случаях, когда СС-14 не дает полной картины по клубу, администрация имеет право запретить выдачу клуба вторым (например, в команде оставлено всего 10 приличных игроков либо у команды слабый состав, но есть база-4 и большой стадион).

Если Вы являетесь владельцем клуба, то Вы можете:

  • управлять деятельностью клуба - пункт меню «Мой клуб», либо «Второй клуб»;
  • отправлять составы на матчи клуба в различных соревнованиях;
  • покупать и продавать игроков - раздел «Трансферы»;
  • арендовать, обменивать игроков;
  • делать ставки на результаты игр своей команды, а также на результаты игр команд того дивизиона, в котором находится Ваша команда - раздел «Клуб Прогнозистов»;
  • а также многое другое...

Для получения клуба выберите пункт меню «Настройки»->«Выбор клуба». Там выберите клуб и подайте на него заявку. Информацию по свободным клубам можно посмотреть в разделе «Информационное бюро»->«Свободные клубы».

Очень важное замечание: после получения клуба вам обязательно надо перелогиниться на сайте. Иначе в ростере вашей команды будет указано, что вы менеджер данной команды, но функции управления вам будут недоступны.


Для получения в Лиге новой команды Вам нужно подать заявку на команду, у которой в графах «Возраст» и «Сила» значения будут равны 0.

Каждый Менеджер, получивший новую команду, имеет:

  • команду, состоящую из 22 игроков;
  • стадион вместимостью 10000 мест;
  • 10 миллионов WIFA-долларов на счету.

Каждый футболист имеет свою собственную характеристику, включающую в себя:

  • имя и фамилию;
  • гражданство;
  • возраст;
  • силу;
  • специальные возможности (не у всех футболистов);
  • мораль;
  • физическую готовность;
  • недельную зарплату;
  • номинальную стоимость.

Кроме того, каждый футболист должен иметь определенную позицию на поле (амплуа), которые по существующему в Лиге стандарту обозначаются следующим образом:

  • Gk – вратарь;
  • Ld, Cd, Rd - соответственно, левый, центральный и правый защитники;
  • Lm, Cm, Rm - соответственно, левый, центральный и правый полузащитники;
  • Lf, Cf, Rf - соответственно, левый, центральный и правый нападающий.

При этом первичное распределение амплуа в команде следующее:

2 Gk, 2 Ld, 4 Cd, 2 Rd, 2 Lm, 4 Cm, 2 Rm, 1 Lf, 2 Cf, 1 Rf.

Получив новую команду, Менеджер должен распределить возраст и силу футболистов.

В команде 21 футболист должен иметь определенный возраст:

  • по одному футболисту -19, 20, 21, 29, 30, 31, 32 лет;
  • по два футболиста - 22, 23, 24, 25, 26, 27, 28 лет;
  • еще один футболист должен иметь возраст на выбор от 19 до 32 лет.

При распределении силы действуют следующие ограничения:

  • минимальная сила, которую может иметь футболист, изначально равняется - 20, а максимальная - 56
  • сила футболиста не должна быть больше его удвоенного возраста, т.е. если футболисту 25 лет, то его максимальная сила равняется 50, или если возраст 19 лет, то максимальная сила 38;
  • в одной команде не должно быть более трех футболистов с одинаковой силой;
  • сумма всех сил футболистов не должна превышать 750 баллов.

Сразу после регистрации Менеджер вправе указать 5 дополнительных позиций у игроков своей команды (сделать игрокам совмещение позиций). Что дает совмещение позиций см. в п.3.2.3.

При регистрации команды пять (или менее - это Ваше дело) футболистов из команды могут иметь какую-либо специальную возможность, которые Вы вводите сами. Перечень специальных возможностей и что дают специальные возможности см. в п.3.2.4.


Можно не создавать свою команду, а выбрать уже созданную свободную команду. Для этого необходимо сделать заявку на свободный клуб через форму на сайте WIFA.

В распределении свободных команд ведущую роль играют Национальные Федерации. Поэтому, если Вы заявляетесь на свободный клуб из страны, где таковая имеется, оповестите об этом Президента соответствующей НФ - тогда ваши шансы повышаются, а время ожидания, соответственно, уменьшается.

Заходите в Форум , в самом низу есть отдельные форумы федераций. Вот в форум соответствующей федерации и надо зайти. Там всегда есть топик, посвященный свободным командам – в нем и пишите о серьезности своих намерений.


В Лиге можно управлять неограниченным количеством клубов с одного компьютера. Однако при этом для таких клубов вводятся следующие ограничения:

  • им запрещается проводить между собой любые сделки на трансферном рынке (обмены, трансферы, аренды и т. д.);
  • такие клубы не могут выступать в одном чемпионате;
  • только один Менеджер из этой группы сможет управлять сборной на чемпионате мира;
  • этим клубам нельзя проводить между собой товарищеские игры.

Сейчас на форуме есть отдельная тема, для регистрации клубов с одного IP (Форум->Правила->Клубы с одного IP). Пост Vovan-а: «На самом деле, топик не актуален уже, у нас есть более совершенный механизм для отслеживания ай-пи и если возникнут какие-то вопросы, мы сами свяжемся с менеджером и все выясним. ГЛАВНОЕ ПРАВИЛО ОДНО: никаких сделок в одном ай-пи. Засим закрываю эту, некогда популярную тему. То есть закрывать ее не буду, просто люди играющие с одного компа могут здесь заявлять в порядке доброй воли, о том что обязуются не совершать сделок между собой. Ессно, не знание и т.д. не освобождают, ну вы поняли.» Выводы делайте сами...

В главном меню вы можете увидеть пункт IP-Checker. Выбрав этот пункт меню вы увидите все возможные пересечения с другими участниками проекта. С кем нельзя производить сделки и с кем нежелательно.


Менеджер может менять команду. Для этого необходимо подать заявку в разделе «Настройки»->«Мои заявки». Если Менеджеру дают другую команду - он автоматически теряет старую. За один сезон Менеджер может сменить 1 раз первую команду и 1 раз вторую. (Если у Менеджера нет второй команды, то права на 2 изменения команды у него не появляется).

Менеджеры, которые провели меньше 1-го сезона в Лиге, не имеют право на вторую команду.


Помимо управления клубом, каждый менеджер также имеет шанс управлять национальной сборной какой-либо страны. Сборные существуют трех видов: основная, молодежная (игроки до 23 лет включительно) и юниорская (до 19 включительно). Сборная проводит ограниченное количество матчей в сезон (обычно от 6 до 10) и на каждый матч тренер вправе вызывать до 25 любых футболистов данной национальности, подходящих под возрастные ограничения.

Поскольку сборных значительно меньше и ответственность гораздо выше, то тренерами сборных, как правило, становятся только менеджеры, успешно проявившие себя в клубных турнирах. В принципе, распределение сборных - прерогатива национальных федераций, однако при этом желательно соблюдать и общие правила:

  • тренером сборной не может быть менеджер клуба другой национальной принадлежности;
  • тренером сборной не может быть менеджер клуба данной страны, возглавляющий его менее 1 сезона.


За определенные действия менеджер может быть лишен клуба. В первую очередь, к таким действиям относятся нарушения правил Лиги (махинации), а также неотправка состава на матчи. За три автосостава подряд менеджер лишается клуба. В особых случаях федерация также может ходатайствовать администрации об освобождении клуба.

В сборных контроль еще более жесткий - федерация вправе освободить менеджера от управления сборной за одну неотправку состава без уважительной причины.


Под составом клуба понимается набор игроков, имеющих с клубом контракты на данный сезон. При формировании нового клуба в составе изначально присутствуют 22 игрока (см. п.2.1.). Однако впоследствии клуб может иметь как больше, так и меньше футболистов в составе - однако не менее 16 игроков, включая минимум одного вратаря. Каждый игрок обладает рядом параметров и характеристик, подробно описанных ниже. Именно игроки выходят на поле в матчах данного клуба, и их параметры в первую очередь влияют на результаты матчей.


Базовый параметр каждого игрока Лиги - количественное отражение общего уровня мастерства игрока. Диапазон силы начинается от 1 балла и не ограничен верхней планкой, хотя пока фактическая сила игроков Лиги не превышает 150 баллов. Чем больше количество баллов силы у игрока, тем выше уровень его мастерства.

Вот список способов изменения сил игроков:

  1. в ходе матчей;
  2. в ходе старения по окончании сезона;
  3. в результате тренировок ветеранами;
  4. в результате тренировок на базах;
  5. в результате отсутствия игровой практики.

Изменение силы игрока по итогам матча возможно как в лучшую, так и в худшую сторону в зависимости от выступления футболиста. Подробнее см. п.6.6.

В ходе старения по окончании сезона происходит изменение силы игрока, согласно правилам, описанным в п.3.2.2.

В ходе тренировок ветеранами могут быть изменены сила, позиция и специальные возможности игрока. Тренировка ветеранами проходит согласно правилам, описанным в п.3.2.2.

В ходе тренировок на базах могут быть изменены сила, позиция и специальные возможности игрока. Правила, по которым это осуществляется, описаны в п.4.1.1.

В результате отсутствия игровой практики (невыход на поле в пяти и более официальных матчах клуба подряд) игрок имеет шанс потерять один балл силы с вероятностью, равной его силе в процентах (т.е. у игрока с силой 45 вероятность потерять балл силы составляет 45%). При этом учитываются матчи за сборную (обнуляют счетчик пропущенных игр), и не учитываются матчи, пропущенные игроком из-за травмы. Для вратарей планка увеличена до 10 невыходов подряд.


Каждый игрок имеет определенный возраст, обычно находящийся в пределах от 15 до 37 лет. Возраст напрямую влияет на формирование двух других характеристик игрока - его стоимости и заработной платы, а также на некоторые другие аспекты игры.

Старение

По окончании сезона возраст игроков увеличивается на одну единицу (один год), а сила игроков изменяется в зависимости от их возраста, согласно следующим правилам:

  1. Игроки до 19 лет включительно +3..+4 балла;
  2. Игроки 20-23 года +2..+3 балла;
  3. Игроки 24-27 лет +1..+2 балла;
  4. Все игроки 29 лет и старше - теряют свою силу так:
    Возраст | Полевые игроки | Вратари
    29 - -
    30 -5% -
    31 -10% -
    32 | -15% | -5%
    33 | -20% | -10%
    34 | -30% | -15%
    35 | -40% | -20%
    36 | -50% | -25%
    37 | -50% | -35%
    38 | -50% | -40%
    39+ | -50% | -50%

Старение будет высчитываться в процентах от силы игрока на момент проведения процедуры старения. В случае появления неровной цифры, результат округляется в сторону большей силы. Например, у игрока после старения осталась сила 41,5 - округляем до 42 (а не до 41).

Не подвергаются процедуре старения игроки новых команд, зарегистрированных после окончания матчей чемпионатов.

Пенсия

В зависимости от возраста футболисты по окончании сезона могут уйти на пенсию по следующим правилам:

  1. Игрок 100%-но уходит на пенсию, если он достиг критического возраста (31 год и выше для полевых игроков, 32 и выше для голкиперов) и он провел в отчетном сезоне менее 10 официальных матчей (включая чемпионат страны, кубок страны, интеркубки. Игры сборных считаются за две каждая).
  2. Если при потере силы она становится 15 или меньше, то такой игрок также прекращает выступления, в любом случае.
  3. В остальных случаях игрок на пенсию не уходит, а теряет силу по указанной выше схеме.

Если ушедший на пенсию игрок выставляется на трансфер, то по окончании трансфера игрок остается в команде, а Менеджер платит штраф в размере 500 тыс. WIFA-баксов.

Тренировка ветеранами

Тренировка ветеранами проходит в перерыве между кругами чемпионата. При этом действуют следующие правила:

  • ветеран должен иметь минимум 35 баллов силы и возраст минимум 30 лет;
  • тренируемый игрок должен быть моложе 22 лет (т.е. до 21 включительно);
  • тренировать можно балл силы, спецвозможность или совмещение (перетренировывать существующее совмещение нельзя) с вероятностью, равной: (сила ветерана/сила тренируемого)-0,3. Таким образом, если ветеран на треть сильнее своего "подшефного", то тренировка 100%-но будет успешной. Тренировка происходит по выбору менеджера. Тренируется в первую очередь игрок той же линии (вратарь, защитник, полузащитник, нападающий), что и ветеран. Если такого нет, то ищется молодой игрок из прилегающих линий. Специальная возможность тренируется согласно линии тренируемого. Это значит, что вратарю нельзя натренировать специальную возможность нападающего и так далее.


Каждый игрок имеет также свое амплуа или основную позицию на поле. Всего возможных позиций 10 и для их обозначения в Лиге повсеместно используются специальные аббревиатуры:

  • Gk - вратарь (голкипер)
  • Ld - левый защитник
  • Cd - центральный защитник
  • Rd - правый защитник
  • Lm - левый полузащитник
  • Cm - центральный полузащитник
  • Rm - правый полузащитник
  • Lf - левый нападающий
  • Cf - центральный нападающий
  • Rf - правый нападающий

Изначально все игроки имеют только одну, базовую позицию - однако в дальнейшем могут приобретать (как правило, в ходе тренировок) и еще одну, дополнительную позицию (так называемое совмещение позиций). Позиция игрока - это то амплуа на поле, в котором он выступает с наибольшей силой. В принципе, игрок может выступать и на любой другой позиции на поле - но в этом случае сила его на такой позиции уже будет меньше номинальной (см. п.6.1.4.).

Совмещение позиций допустимо по следующим правилам:

  • совмещение позиций возможно у всех игроков, кроме голкиперов;
  • совмещение позиций возможно как по линиям (например, Rd-Cd-Ld), так и по осям (Rd-Rm-Rf);
  • для совмещения позиций по линиям возможно совмещение только крайних позиций (Rd-Ld), запрещено совмещение центральных позиций с разрывом (Cd-Cf).

Совмещенные позиции обозначаются через косую черту - например, Cm/Cf - это совмещение позиций центрального полузащитника и центрального нападающего. На каждой из совмещаемых позиций игрок не будет терять силу просто за совмещение.


Каждый футболист может обладать одной или несколькими специальными возможностями - то есть, наиболее хорошо освоенными им аспектами футбольного мастерства. Каждая специальная возможность имеет три уровня. Максимальный уровень специальной возможности - третий. Специальные возможности можно тренировать на базах и иными способами.

Вот перечень существующих специальных возможностей и их характеристик:

Возможность | амплуа | 1 ур. | 2 ур. | 3 ур. | Область воздействия
Реакция (Р) | Gk | 10% | 20% | 30% | к силе при отбитии ударов
Скорость (Ск) | DMA | 5% | 10% | 15% | к силе при проходах и при единоборствах внизу
Штрафные (Ш) | DMA | 10% | 20% | 30% | к силе при пробитии штрафных
Угловые (Уг) | DMA | 10% | 20% | 30% | к силе при пробитии угловых
Удар (Уд) | DMA | 10% | 20% | 30% | к силе при ударе
Пас короткий (ПК) | DMA | 10% | 20% | 30% | к силе при пасах коротких
Пас длинный (ПД) | DMA | 10% | 20% | 30% | к силе при пасах длинных
Отбор (От) | DMA | 10% | 20% | 30% | к силе при единоборствах внизу
Опека (Оп) | DM | -10% | -20% | -30% | от своей силы лучшему игроку соперника из своей клетки
 |  | -5% | -10% | -15% | случайным образом игроку соперника из противоположной линии ( если в этой клетке никого нет )
Игра наверху (В) | GkDMA | 10% | 20% | 30% | к силе при верховых единоборствах
Дриблинг (Д) | DMA | 10% | 20% | 30% | к силе при проходе
Пенальти (П) | GkDMA | 10% | 20% | 30% | к силе при отбитии ( пробитии ) пенальти
Симулянт (С) | GkDMA | 10% | 20% | 30% | прибавление к вероятности фола на нем и прибавление к вероятности получения им карточек (за симуляцию)

Если 2 и более специальные возможности влияют на одно и тоже, то они суммируются, в частности:

Момент | Атакующий | Защищающийся
Подача углового | Уг, ПД | В
Розыгрыш углового | Уг, ПК | От
Дриблинг | Д, Ск | От, Ск
Нарушения | С | -
Штрафной | Ш, Уд | Р, В
Пенальти | П, Уд | П, Р
Короткий пас | ПК, Д | От, Ск
Длинный пас | ПД, Д | В, Ск
Удар | Уд | Р

На данный момент лимита на кол-во добавляемой силы спецухами нет, т.е. игрок Ш3, Уд3 бьет штрафные с силой на 60% большей, чем аналогичный игрок без спецух.

Пример, как считается РС перед матчем: допустим сила игрока 70, физа 93% и мораль 9. Тогда РС = сила*физа*мораль = 70*0,93*1,15 = 70*1,0695 = 75. При этом если есть спецуха Р3 (например, наш игрок - вратарь): мяч отбивать вратарь будет с силой РС+сила*Р3 = 75+70*0,3=96. В то же время отдавать пас он будет с силой 75. В этом примере не учтены бонусы дом. поля, капитана и др. Так считается влияние всех спецух на силу игрока. Точно так же добавляются предматчевые бонусы – 2% за домашний матч, 5% прессинга, до 3% за зрителей. Эти % идут от номинальной силы команды. Также есть скрытые спецухи, но они сейчас не работают.


Представляет собой количественно выраженную степень готовности игрока к матчу. Влияет на реальную силу игрока в матчах (см. п.6.2.) и на его подверженность травмам. В самом начале сезона все футболисты имеют физическую готовность (далее - «физа») в соответствии с уровнем фитнесс-центра, имеющимся у команды. За каждый сыгранный матч физ. готовность уменьшается, за каждый день отдыха - увеличивается. Также на физ. готовность влияют и иные факторы, как-то: стиль игры, погода, грубость матча, время игры, травмы и т.д. Грубость – имеется в виду с прессингом или без. Максимальная физическая готовность всегда равна 100%.

Подробнее про физ. готовность и ее изменение в зависимости от фитнесс-центра смотрите в п.4.1.3.
Кроме того, на физготовность можно влиять посредством клубных мероприятий (см. п.4.3.)

Травмы

Каждый футболист может получить травму - в матче либо на тренировке, т.е. игрок может травму получить в любой момент, даже не участвуя в игре. Игрок, получивший травму, не имеет возможности выходить на поле до тех пор, пока не закончится срок травмы, а его физическая готовность в это время считается равной нулю.

Травмы делятся на 4 группы: легкая, средняя, серьезная, неопределенная травма, когда только «обследование», проводимое после следующей игры, выявляет степень серьезности травмы.
Типы травм:

  • «насмерть» - уносят с поля и меняют на другого игрока (вышедший игрок играет не с начала матча, а с момента травмы); происходит внеочередной пересчет сил;
  • «не насмерть» - у игрока падает физготовность на 5-20%;
  • неопределенный вариант уносят с поля, серьезность травмы определяется после игры;
  • травмы на ровном месте (травмы, полученные между играми).

При получении травмы в игре:

  • С вероятностью 50% - травма 1-9 дней;
  • С вероятностью 30% - травма 10-21 дней;
  • С вероятностью 10% - травма 22-39 дней;
  • С вероятностью 10% - неопределенная травма.

Изменение физ. готовности участвовавших в матче игроков

Для сыгравших и не получивших травму в матче (если прессинг, то K = усталость * 0.9, иначе K = усталость):

  • K > 0.9, то вероятности событий: A=1% B=9%, C=20%, D=70%
  • 0.9 > K >= 0.8, то вероятности событий: A=3% B=12%, C=35%, D=50%
  • 0.8 > K >= 0.7, то вероятности событий: A=10% B=30%, C=30%, D=30%
  • 0.7 > K, то вероятности событий: A=30% B=50%, C=10%, D=10%

где:

  • А - травма от 1 до 9 дней
  • В - физа падает на 7-12%
  • С - физа падает на 4-8%
  • D - физа падает на 1-5%.

Для вратарей, изменение физ. готовности в два раза меньше.

Рост физ. готовности не игравших в матче игроков (или для всех игроков в резервный день) смотрите в п.4.1.3.

Травмированные

Если срок травмы определен, то за один игровой или резервный день травма -1.
Если игрок ранее был травмирован и травма заканчивается в текущий день, то в зависимости от уровня медицинского центра базы он получает физу согласно п.4.1.4.
Если травма не определена, то она становится определенной по условию в том же п.4.1.4.


Уровни морали

Всего уровней морали 10. Коофициент влияния на реальную силу игрока от 0,8 до 1,2:

уровень морали | К
1 | 0.80
2 | 0.85
3 | 0.90
4 | 0.95
5 | 1.00
6 | 1.00
7 | 1.05
8 | 1.10
9 | 1.15
10 | 1.20

Таким образом, полностью деморализованный игрок выступает на 20% слабее, а максимально мотивированный - на 20% сильнее. Норма - 5-6 уровень, т.е. нормальное, рабочее состояние - оно должно преобладать, поэтому для него 2 уровня.

Начальный уровень морали в клубе

Определяется досуг-центром (ДЦ) клуба.

уровень ДЦ | уровень морали
нет | 5
1 | 6
2 | 6-7
3 | 7
4 | 7-8
5 | 8
6 | 8-9
7 | 9
8 | 9-10

Изменение морали после матчей

Основной путь изменения морали - после матчей клуба, в зависимости от результата для клуба и выступления самого футболиста в матче. Общеклубное изменение (ИМ) и индивидуальное изменение (ИИ) высчитываются отдельно, а затем плюсуются и умножаются на (25/возраст игрока). Таким образом, степень изменения морали зависит от возраста игрока: чем младше игрок, тем больше он подвержен перепадам в настрое.

Общеклубное изменение (одинаковое для всех игроков клуба, выходивших на поле) зависит от результата игры.

ИМ = КР*(ССС/ССК)^V+ММ, где:

КР - Коэффициент результата матча.
КР равен (ЗГ=забито, ПГ=пропущено):
победа: 1+(ЗГ-ПГ)*0.5
поражение: -1-(ПГ-ЗГ)*0.5
ничья: 0,5
V=-1 если клуб сильнее соперника и победил либо слабее и проиграл
V=1 если клуб сильнее соперника и проиграл либо слабее и победил
ССС - сила состава соперника
ССК - сила состава команды
ММ - модификатор морали (зависит от уровня досуг-центра для домашних игр, транспорт-центра - для гостевых)

Индивидуальное именение

Здесь расчет такой: ИИ=((оценка-6,5)+0.5*Г+0.4*П+0.3*ЛК+0.3*ЛМ-0.3*ХК-0.3*ХМ). Т.е. за базу берется средняя оценка 6,5: если игрок выступил хуже, он теряет в морали, если лучше - приобретает. Плюс модификаторы: Г - голы, П - передачи, ЛК - лучший в команде, ЛМ - лучший в матче, ХК - худший в команде, ХМ - худший в матче.

Для невыходящих на поле игроков учитывается только в два раза уменьшенная клубная составляющая, а также мораль падает на 1 пункт за каждые 3 пропущенные подряд матча. Если ваш клуб выступает хорошо – можете об этом падении морали не беспокоиться. Падение морали за невыход на поле будет компенсироваться общеклубным изменением.

Дополнительные факторы

  • Травмы. Линейная зависимость падения морали от длительности травмы в соотношении 3 игровых дня = 1 баллу. Т.е. травма на 3 игровых дня приводит к падению морали на 1 пункт, на 6 дней - на 2 пункта и т.д. Округление - стандартное. Травма на 20 ИГ и больше означает автоматическое падение морали до минимума.
  • Выставление игрока на трансфер-лист автоматически снижает его моральный уровень до 1.
  • Арендованный или пришедший в клуб с трансфера игрок автоматические получает 10 уровень морали.
  • Молодежь с баз приходит с моралью 8 уровня.
  • Прохождение каждого раунда кубка страны и каждого раунда еврокубков дает +1 к морали всех игроков клуба.
  • Выход игрока на поле в составе сборной на официальный матч автоматически дает +2 к его морали.

Кроме того, на мораль можно влиять посредством клубных мероприятий (см. п.4.3.)


Каждый игрок имеет свою ориентировочную (номинальную) стоимость, выраженную в долларах WIFA. Она рассчитывается по специальной формуле, учитывающей в качестве составляющих силу, возраст, совмещения и специальные возможности игрока. Не обязательно соответствует реальной (рыночной) стоимости игрока, однако именно она является базовым критерием ценности игрока при различных операциях - например, при расчете переплаты на трансферах (см. п.3.3.1.).


Начиная с 6-го сезона, в Лиге введено понятие зарплаты игрока в клубе. Зарплата игрока высчитывается по формуле, учитывающей силу, возраст, совмещения и специальные возможности игрока и выплачивается клубом еженедельно. В течение сезона зарплата меняется только в случае смены игроком клуба, а в начале следующего сезона происходит ее перерасчет с учетом параметров игрока по состоянию на текущий момент.


За определенные достижения игрок накопительным образом повышает свой статус в Лиге и клуб, за который он выступает, получает при этом дополнительные бонусы различного вида. Существует 10-уровневая градацию статуса известности игрока в зависимости от накопленных им баллов, каждый уровень известности дает определенные бонусы к посещаемости матчей клуба, расчетной силе и морали клуба. Известность отображена в ростерах сразу после фамилии игрока в виде звезд разного цвета. При наведении мышки на звезды видно описание уровня известности и фактическое количество баллов известности. У игроков, не достигших минимальной планки звездного статуса (10 баллов) они скрыты.

Типы звезд и бонусы

баллов | тип | уровень | +% к РС клуба от своей силы | + бонус при подсчете общеклубной морали | +% к посеща емости
10-20 | локальная звезда | 1 | 3 | 0.01 | 0.1
21-30 |  | 2 | 6 | 0.02 | 0.2
31-40 |  | 3 | 9 | 0.03 | 0.3
41-55 | национальная звезда | 1 | 13 | 0.05 | 0.5
56-70 |  | 2 | 16 | 0.06 | 0.6
71-85 |  | 3 | 19 | 0.07 | 0.7
86-105 | мировая звезда | 1 | 23 | 0.09 | 0.9
106-125 |  | 2 | 26 | 0.10 | 1.0
126-145 |  | 3 | 29 | 0.11 | 1.1
>146 | суперзвезда WIFA | - | 33 | 0.15 | 1.5

Параметры начисления баллов известности см. в Приложении1 п.8.1.

К сожалению, звездность пока только начисляется, но не работает.


Смена игроком клуба возможна в трех вариантах: при покупке игрока другим клубом (трансфер), аренде (на определенный срок) либо обмене между двумя клубами. Любой менеджер клуба может в разделе ростера "Управление игроками" определить, какие из его игроков являются доступными для продажи (и за какую цену), аренды и обмена. Сводные таблицы таких игроков по Лиге в целом, также доступны для просмотра и сортировки.

Полезно так же заходить по ссылке "Информационное бюро"->Рынок предложений в главном меню. Там показываются игроки доступные для аренды, трансферов, обменов, но еще не выставленные. Т.е. если вас заинтересовало предложение – пишете в приват менеджеру соответствующей команды и договариваетесь о выставлении игрока на рынок. Как же попадают игроки на Рынок предложений? У каждого в ростере команды есть пункт «Управление игроками». Переходите по этой ссылке. Дальше у вас появляется возможность присвоить какой-то номер игроку (потом можно сортировать игроков в ростере по этим номерам), поставить отметки «доступен для аренды», «доступен для трансфера» или «доступен для обмена» и в соседнем поле указать желаемую сумму (если вы желаете его продать). Если вы поставите игроку отметку о возможности трансфера, то вам не обязательно заходить в раздел форума «Барахолка» и давать объявление о ваших намерениях продать игрока. Желающие приобрести игроков смогут увидеть вашего игрока на рынке предложений среди других, доступных для трансфера, и сравнить.


Трансфер является механизмом купли-продажи игроков и основным способом смены игроком клуба. Трансфер проводится ежедневно в форме закрытого аукциона. Список футболистов, выставленных на трансфер с указанием их характеристик, стоимости и клуба, которому они принадлежат, находится в разделе Информационное бюро->Трансферный рынок, а архив уже прошедших трансферных сессий - в разделе Архив трансферов. На трансферном рынке с 13-го марта 2006 вводятся следующие изменения:

  • Минимальная стоимость игрока, после которой его выкупает лига в случае отсутствия заявок снижается до 0,5М. Если после очередной уценки игрок должен стоить меньше, то становится 0,5М и лига выкупает игроков по их текущей стоимости (раньше было за 0,3 цены)
  • Количество дней на трансферном рынке сокращается до 4х. 13-го марта будут закрыты сразу 2 дня, уйдут игроки, выставленные 8 и 9-го марта.
  • Штраф за отзыв заявки на покупку игрока устанавливается в фиксированном размере 100тыс.
  • Штраф за снятия игрока с трансфера уменьшен и зависит теперь от силы игрока (10 тысяч за каждую единицу силы)
  • Меняется система уценки игрока на трансфере в случае отсутствия заявок: 1я уценка 15%, 2я еще 20%, 3я - 25%, 4я - 30%. Если после 4й уценки 90% игрок не достиг минимального порога, то стоимость его продажи устанавливается 0,5М
Возможна отмена трансфера. Трансферы проходят процедуру пост-модерации. Это значит, что если есть на игрока заявки, то он через 4 положенных днz будет куплен. Но позже может быть возвращен в свой клуб, в случае, если администрация сочтет этот трансфер неадекватным. Часто происходят откаты в случаях, когда сумма, предложенная за игрока, намного превышает его номинальную стоимость. Конечно, это «намного» определяется в каждом случае индивидуально – все зависит от возраста, позиции и т.д. Т.е. не стоит, даже если игрок вам очень нужен, предлагать за него бешеные деньги, чтобы гарантированно перебить остальные ставки. Зайдите в «Архив трансферов» и посмотрите, почем сейчас уходят аналогичные игроки.

Выставление игрока на трансфер

Для выставления игрока на трансфер нужно зайти в ростер своего клуба и нажать на игрока, которого Вы хотите выставить на трансфер. По ссылке Вы перейдете в личные данные игрока, где Вы и сможете выставить онного на трансфер. Перечень заявок, пришедших на игрока от клубов, будет доступен, если Вы нажмете на фамилию игрока в трансфер-листе. Штраф за снятия игрока с трансфера зависит от силы игрока (10 тысяч за каждую единицу силы).

Отправка заявки на покупку игрока

В перечне игроков на трансфер-листе есть кнопочки, изображающие WIFA-баксы. Одна или две (для Менеджеров двух клубов). Нажав на кнопку, Вы попадете в форму отправки заявки на игрока. Стоимость заявки на игрока указывается в тысячах, то есть, если Вы хотите купить игрока за 1,4 млн., то в заявке нужно указывать 1400. Обратите на это внимание! Т.к. новички довольно часто попадают впросак с указанием цены, указывая цену полностью (1400 000 – получается 1400 миллионов) или в миллионах (1,4 – получаем всего 1400 вифа-баксов). Обидно потом кусать локти, когда такой желанный игрок уходит в другой клуб и в архиве трансферов видеть надпись «У клуба не хватило денег» напротив своего предложения за игрока. Точно так же суммы указываются на аренду. При желании, Менеджер может сделать, чтобы сумма заявки на игрока была видна всем. Лично автору, такие случаи еще не встречались. Более 3-х раз изменять существующую заявку на игрока нельзя. При необходимости можно удалять свои заявки. За удаление заявки Менеджер платит штраф 20% от стоимости заявки.

Ограничения

Если не хватает денег на покупку - если Вы хотите купить пару-тройку футболистов, но не уверены, хватит ли у Вас средств на их покупку, то Вы вправе подать заявки на сумму, превышающую сумму, имеющуюся у Вас. В таком случае, если Вы выиграете аукцион по всем Вашим заявкам, но денег не хватает, то Вы автоматически покупаете тех игроков, которые имеют меньшие порядковые номера на трансфер-листе и на которых у Вас хватает денег.

Каждая команда вправе иметь помещенными на трансфер-лист неограниченное количество игроков одновременно, но не более 5 в одну трансферную сессию (с одной датой выставления на трансфер). При этом по завершении трансфера в команде должно оставаться не менее 16-ти человек (лимит игроков), а также как минимум один вратарь. Если лимит игроков нарушается, то продаваемый игрок остается в команде, а на команду налагается штраф в размере 100 тыс. WIFA-баксов. Также у вас не получится продать ветерана в период тренировок ветеранами.

Налоги

Любая трансферная сделка облагается налогом в пользу Лиги, который платят обе стороны. Налоги рассчитываются следующим образом:

  • Налог продавца - 5% от суммы сделки.
  • Налог покупателя - 5% от квадрата суммы сделки, деленного на номинал игрока.

На размер налога влияет юр. центр, но в форме подачи заявки его влияние не учитывается, кроме того, клуб должен располагать суммой + полным налогом в кассе иначе сделка не пройдет. При наличии юр. центра в заявке видна сумма без учета юр. центра и с его учетом.


Аренда - это передача игрока во временное управление другому клубу. При этом игрок продолжает принадлежать клубу-арендодателю и возвращается в него по окончании срока аренды. Для справки: клуб-арендодатель - это клуб, сдающий игрока в аренду, клуб-арендатор - берущий игрока в аренду.

ПРИНЦИП АРЕНДЫ

Аренда организована по трансферному принципу. Практически все то же самое, только игрок находится в листе ожидания 2 игровых дня. Однако для аренды нет штрафов за снятие игрока или заявки на игрока на арендном рынке.

СРОКИ АРЕНДЫ

Вводится понятие арендных дедлайнов, определяющих сроки аренды. Ими являются окончание 15-го тура чемпионата и финал Лиги Чемпионов. Во время дедлайна арендованный игрок возвращается в клуб-владелец. Таким образом, если игрок арендован после 10-го тура чемпионата, он проведет за арендующий клуб всего 5 встреч до ближайшего дедлайна, после чего вернется в клуб-арендодатель.

СТОИМОСТЬ АРЕНДЫ

Стоимость аренды для арендующего клуба состоит из фиксированной и плавающей частей. Фиксированная - это 10тыс за каждый бал силы игрока, при этом 50% из этой суммы - налог в пользу Лиги, 50% - клубу-арендодателю). Плавающая часть - это дополнительная сумма, которую клуб готов отдать за право арендовать игрока. Вся плавающая часть идет в кассу ЛИГИ, и именно по ней определяется, в какой клуб уйдет игрок (при равенстве доплат или их отсутствии игрок уходит в клуб с меньшей СС-14).

ЗАРПЛАТА ИГРОКА

Клуб-арендатор выплачивает игроку зарплату, которая полагалась ему в клубе-арендодателе в течение всего срока аренды. Соответственно, клуб-арендодатель в это время зарплату данному игроку не платит.

ОГРАНИЧЕНИЯ

  1. Выставляемый на арендный рынок игрок не может входить в число 14 сильнейших (далее ТОП-14) в своем клубе.
  2. Выставляемый на арендный рынок игрок не может находиться на трансфер-листе или быть частью ожидающего проверку обмена.
  3. Игрок может уйти в аренду только в клуб, в котором он войдет в ТОП-14 по силе.
  4. Одновременно может быть отдано в аренду не более 3-х игроков.
  5. Одновременно может быть взято в аренду не более 3-х игроков.
  6. Игрок может находиться в аренде в одном и том же клубе не более 2-х арендных периодов подряд.
  7. Между любыми двумя клубами не может быть более одной арендной операции в одном арендном периоде.
  8. Арендованный игрок не может выставляться на трансфер как клубом-арендодателем, так и арендатором, а также в это время участвовать в обмене или быть отдан в субаренду.
  9. Арендованный игрок не может быть принудительно отозван из аренды клубом-арендодателем до ближайшего дедлайна.
  10. Запрещена передача игроков в аренду между клубами одного менеджера и клубами с одинаковым IP-адресом.

При отсутствии заявок игрок выставляется в хвост арендного списка. На 11 раз - снимается с арендного рынка.


Обмен является другим способом перехода игроков из одного клуба в другой, однако принципиальное отличие от трансфера в том, что между собой договариваются только два клуба, причем игроки переходят одновременно и из первого клуба во второй, и в обратном направлении. Другим отличием от трансферов является то, что обмены проходят в строго определенный период времени - как правило, один раз в сезон. Про «строго определенный период времени» ничего не слышал – обмены проводятся постоянно. Однако действует ограничение на количество обменов в сезон – не более 2-х.

Обмены могут проводиться по следующим схемам (число обмениваемых игроков с одной x другой стороны): 1х1, 1х2, 2х3, 1х3 и 3х4.

Обмены 1x3, 3x4 проводятся с еще более жесткой, ручной модерацией. Все обмены проводятся с ручной пре-модерацией.

Кроме того, один из клубов может доплачивать оговоренную двумя менеджерами сумму - в случае, если ценность обмениваемых игроков с одной стороны превышает ценность игроков с другой.

Запрещены обмены между первым и вторым клубом одного менеджера, а также клубами, играющими с одного IP-адреса.

Налоги на обмен: 15% от номинальной стоимости приходящего в клуб игрока. Оценка обменов будет происходить исходя из разумности и справедливости, причем будет оцениваться как ценность игрока, так и ситуация в команде (так называемый комплексный подход).При обмене производится пересчет зарплаты обмениваемых игроков.

Чтобы избежать больших минусов в кассах из-за снятия налогов при обмене, отныне он возможен ТОЛЬКО при наличии в кассах обоих клубов денег на покрытие ВСЕХ расходов.Имеется ввиду, что денег у обеих клубов должно хватать и на доплату и на покрытие все налогов.


По состоянию на 8 сезон инфраструктура клуба Лиги состоит из двух элементов: тренировочной базы и стадиона. Тренировочная база не является обязательной, однако на практике, без ее постройки фактически невозможно нормальное существование клуба. Стадион же является обязательным элементом и выдается каждому клубу в момент создания. За содержание инфраструктуры с клуба взимается еженедельный налог.


Тренировочная база клуба состоит из составляющих элементов (видов строений), каждый из которых может иметь свой уровень развития, а также общий уровень базы (общий уровень инфраструктуры), определяемый количеством используемых под строения земельных участков (далее - слотов).

Всего используется 10 видов строений: 4 основных (передающих весь функционал старой модели баз) и 6 вспомогательных.

Виды строений

Основные:

  • ДЮСШ (влияет на приход молодежи)
  • Тренинг-центр (влияет на тренировки силы, спецух и совмещений)
  • Фитнесс-центр (влияет на изменение физы игроков и начальную физу)
  • Медицинский центр (влияет на травмируемость и физу после травм)

Вспомогательные:

  • Досуг-центр (влияет на начальную мораль и расчет морали после домашних матчей)
  • Маркетинг-центр (влияет на посещаемость домашних матчей)
  • Юридический центр (влияет на налогообложение трансферов и обменов)
  • Магазин (приносит доход от продажи атрибутики, зависит от рейтинга клуба)
  • Транспорт-центр (дает бонусы к физе и морали после гостевых матчей)
  • Фан-клуб (влияет на посещаемость всех матчей клуба и приносит доход от гостевых матчей)

Каждый тип строения в чистом виде занимает 1 слот, но на каждом следующем уровне кол-во занимаемых слотов индексируется в зависимости от уровня (умножается на уровень). Например, ДЮСШ первого уровня развития занимает 1 слот, 2-го - два, 5-го - пять.

Ограничения

  • не более 1 уровня роста базы в сезон;
  • уровень отдельно взятого типа строения не может превышать общий уровень базы.

Стоимость

Стоимость повышения уровня базы остается практически той же, но несколько "размывается" во времени и состоит теперь из двух частей: стоимости закупки слотов на текущем уровне с минимума до максимума и стоимости "реорганизации" базы (т.е. покупки первого слота следующего уровня базы). То есть "граничные" слоты, при покупке которых происходит повышение общего уровня базы, включают в себя цену реорганизации и стоят значительно дороже обычных. Таким образом, появляется возможность настраивать инфраструктуру постепенно, по 1-2 строения, без необходимости инвестировать одновременно по 40 или 70 миллионов для повышения уровня базы.

уровень базы | минимум слотов для данного уровня | максимум слотов для для данного уровня | условно свободные слоты | цена строения, М | суммарная стоимость строений для повышения уровня, М | цена реоргани зации, М | итого стоимость повышения уровня, М | стоимость постройки min слотов, М | стоимость постройки max слотов, М | стоимость содержания max слотов, М | стоимость содержания max слотов, М
1 | 2 | 6 | 2 | 1 | 4 | 5 | 9 | 5 | 9 | 0,2 | 1,2
2 | 7 | 13 | 5 | 2 | 12 | 8 | 20 | 14 | 26 | 2,8 | 5,2
3 | 14 | 20 | 8 | 3 | 18 | 20 | 38 | 42 | 60 | 8,4 | 12,0
4 | 21 | 27 | 11 | 4 | 24 | 40 | 64 | 84 | 108 | 16,8 | 21,6
5 | 28 | 34 | 14 | 5 | 30 | 70 | 100 | 140 | 170 | 28,0 | 34,0
6 | 35 | 41 | 17 | 6 | 36 | 110 | 146 | 210 | 246 | 42,0 | 49,2
7 | 42 | 48 | 20 | 7 | 42 | 160 | 202 | 294 | 336 | 58,8 | 67,2
8 | 49 | 55 | 23 | 8 | 48 | 220 | 268 | 392 | 440 | 78,4 | 88,0

В общих чертах, несколько снижается общий доступный всем немедленно функционал, но это более чем компенсируется гибкостью системы и новыми возможностями строить уникальную клубную политику и инфраструктуру. Например, становится возможным иметь медицинский центр, дающий восстановление на уровне старой базы-1, но при этом получать молодежь на уровне старой базы-4. Кроме того, появляется возможность провести 1 тренировку в сезон вне зависимости от того, будете ли Вы повышать уровень базы или нет.

Пример: есть у вас База-2 с 9-ю слотами. Значит для постройки Базы-3 вам нужно достроить на Б-2 еще 4 слота (до 13-ти) – 2лям х 4слота=8лям и купить переходной 14-й слот, стоимость которого 8 лям – стоимость реорганизации. Т.е. всего 16 лям и Б-3 у вас в кармане. Сейчас всю эту информацию можно увидеть в ростере вашей команды -> База.

Содержание базы

Налог на содержание базы равен 20% от стоимости для используемых слотов и 5% - для свободных (неиспользуемых) слотов в сезон и взимается еженедельно. Стоимость слотов оценивается как кол-во слотов, умноженное на общий уровень инфраструктуры в миллионах. Таким образом, имеется возможность экономить на налогах, не застраивая приобретенные слоты. Возможности разрушения/продажи слотов нет, но в межсезонье есть возможность перераспределить количество слотов, равное общему уровню инфраструктуры, за дополнительную плату в размере 50% от стоимости слота на текущем уровне инфраструктуры. Пример: есть 12 застроенных слотов. Это Б2. Содержание=20%*12*2=4,8 лям в год. Если 12 слотов куплено, но застроено только 10: 20%*10*2+5%*2*2=4,2 лям.


Появление молодежи с ДЮСШ происходит один раз в сезон, о конкретном времени сообщается заранее. В зависимости от уровня базы в клуб приходит определенное количество молодых игроков - либо на заранее определенные позиции, либо на позиции по выбору менеджера.

При приходе в клуб молодых игроков менеджер имеет возможность определить будущим игрокам позиции и имена. Для этого нужно заполнить специальную форму по заявке молодежи, где также можно увидеть параметры своих молодых игроков. Все параметры игроков распределяются автоматически, с учетом вероятностей - в зависимости от уровня базы. В форму вписываются имена и фамилии игроков в виде [Имя Фамилия] по следующим правилам:

  1. Игрок не должен существовать в лиге (проверить поиском в разделе «Информационное бюро»->«Игроки WIFA»);
  2. Игрок должен быть заигран за Ваш клуб в реальности;
  3. Игрок обязательно должен быть той же национальности, что и страна, из которой Ваш клуб;
  4. Прежде чем заполнить форму, необходимо проконсультироваться с Федерацией о правильности транслитерации имен игроков и наличии двойников.

После проверки всех игроков они появятся в ростерах команд.

Молодежь с Баз различных уровней ДЮСШ приходит согласно следующей таблице:

 | игроки |  |  | заказ позиций
 | средний | хороший | талант
отсутствует | - | - | - | -
1 | 1 | - | - | -
2 | - | 1 | - | 1
3 | 1 | - | 1 | 1
4 | - | 1 | 1 | 2
5 | - | 1 | 2 | 2
6 | - | 2 | 2 | 3
7 | - | 1 | 3 | 3
8 | - | - | 4 | 3

Для всех трех категорий (талант, хороший, средний) вводятся понятия средней силы и возраста.
Игроки будут приходить по следующей схеме:

  • 50% что игрок будет среднего возраста
  • 25% что игрок будет на год старше
  • 25% что игрок будет на год моложе
  • 40% что игрок будет средней силы
  • 20% что игрок будет на 1 балл сильнее
  • 10% что игрок будет на 2 балла сильнее
  • 20% что игрок будет на 1 балл слабее
  • 10% что игрок будет на 2 балла слабее

По этим вероятностям будут рассчитаны возраст и базовая сила игрока, после чего базовая сила будет увеличена на кол-во баллов равное уровню ДЮСШ клуба.
Средние параметры игроков:

  • талант: возраст - 16, сила - 37
  • хороший: возраст - 17, сила - 32
  • средний: возраст - 18, сила - 28

Вероятность появления незаказанной (заранее определенной) позиции: Амплуа: GK-10%, D - 30%, M - 30%, F - 30% Левый-центр-правый для полевых игроков: 25% - 50% - 25%.


Наличие тренинг-центра дает возможность провести 1 тренировку в сезон в любое время по желанию менеджера - с определенным количеством баллов, спецвозможностей и совмещений, а также максимальной планки игрока для тренировок в зависимости от уровня. При этом стоимость тренировки 1 балла силы, 1 спецвозможности или 1 совмещения - 75 тыс. для любого уровня. Кроме того, имеется возможность изменить вторую позицию игрокам с уже имеющимся совмещением по двойной стоимости (т.е. вместо тренировки 2 новых совмещений можно изменить 1 существующее).

Для тренировок действуют следующие ограничения:

  • Не больше чем по 5 баллов силы на игрока на любом уровне.
  • Ограничение игрока по возрасту - до 28 лет включительно.

Доступные возможности в зависимости от уровня:

 | баллов | max | спецух | совмещений
нет | - | - | - | -
1 | 5 | 70 | - | -
2 | 8 | 70 | 2 | 1
3 | 10 | 70 | 3 | 2
4 | 15 | 70 | 4 | 3
5 | 20 | 75 | 5 | 4
6 | 25 | 75 | 6 | 4
7 | 30 | 80 | 7 | 5
8 | 35 | 80 | 8 | 5


Влияет на изменение физической готовности игроков клуба после игровых дней, а также определяет ее уровень на начало сезона и 2-го круга чемпионата. В таблице указано восстановление ФГ в %; O2:1 означает 1% после 2 пропущенных дней, И5:2 - 2% после 5 игр подряд и т.д. Немного перефразирую пояснение: О2:1 – если ваш игрок отдыхал два игровых дня (возле него стоит зеленая двойка), то за каждый день (не игровой, а просто сутки) к его физе прибавится 1%. Аналогично И5:2 – разница только в том, что возле игрока стоит красная пятерка (играл 5 матчей подряд).

уровень фитнес-центра | ФГ на начало сезона и восстановление ФГ
отсутствует | 70% O1:1|O2:1|O3:1|O4:1|O5:1|O6:1| О 6 >:1 И 1 :1| И 2:1| И 3:1| И 4:1| И 5:1| И 6:1| И 6>:1
1 | 76% O1:2-3|O2:2|O3:1-2|O4:1|O5:1|O6:1| О 6 >:1 И 1 :2-3| И 2:2| И 3:1-2| И 4:1| И 5:1| И 6:1| И 6>:1
2 | 80% O1:3-4|O2:3|O3:2-3|O4:2|O5:1-2|O6:1| О 6 >:1 И 1 :3| И 2:2-3| И 3:2| И 4:1-2| И 5:1| И 6:1| И 6>:1
3 | 84% O1:4-5|O2:4|O3:3-4|O4:3|O5:2-3|O6:2| О 6 >:1-2 И 1 :3-4| И 2:3| И 3:2-3| И 4:2| И 5:1-2| И 6:1| И 6>:1
4 | 88% O1:5-6|O2:5|O3:4-5|O4:4|O5:3-4|O6:3| О 6 >:2-3 И 1 :4| И 2:3-4| И 3:3| И 4:2-3| И 5:2| И 6:1-2| И 6>:1
5 | 92% O1:6-7|O2:6|O3:5-6|O4:5|O5:4-5|O6:4| О 6 >:3-4 И 1 :4-5| И 2:4| И 3:3-4| И 4:3| И 5:2-3| И 6:2| И 6>:1-2
6 | 96% O1:7-8|O2:7|O3:6-7|O4:6|O5:5-6|O6:5| О 6 >:4-5 И 1 :5| И 2:4-5| И 3:4| И 4:3-4| И 5:3| И 6:2-3| И 6>:2
7 | 97% O1:8-9|O2:8|O3:7-8|O4:7|O5:6-7|O6:6| О 6 >:5-6 И 1 :5-6| И 2:5| И 3:4-5| И 4:4| И 5:3-4| И 6:3| И 6>:2-3
8 | 98% O1:9-10|O2:9|O3:8-9|O4:8|O5:7-8|O6:7| О 6 >:6-7 И 1 :6| И 2:5-6| И 3:5| И 4:4-5| И 5:4| И 6:3-4| И 6>:3


Определяет уровень физической готовности игроков клуба после травмы, а также влияет на длительность неопределенной травмы.

уровень мед-центра | ФГ после травмы, % | длительность неопределенной травмы, дней
отсутствует | 70 | 25-40
1 | 76 | 20-35
2 | 80 | 15-30
3 | 84 | 10-25
4 | 88 | 5-20
5 | 92 | 4-16
6 | 96 | 3-12
7 | 97 | 2-10
8 | 98 | 1-8

Обратите внимание:

Сейчас при получении короткой травмы (T < 5) игроком с физой (Ф), меньшей чем физа, на которую выводится игрок после снятия травмы мед.центром (ФМ), новая физа по истечению этой травмы (ФН) равна ФН = Ф + Т * (ФМ - Ф) / 5
Примеры:

  • Игрок с физой Ф = 60% получил травму на 1 день (Т = 1), выводится медцентром на уровень ФМ=88% Теперь: ФН = Ф + Т*(ФМ - Ф)/5 = 60 + 1 * (88 - 60) / 5 = 66%
  • Т = 2. ФН = 71%
  • Т = 3. ФН = 77%
  • Т = 4. ФН = 82%


Определяет начальный уровень морали (начало чемпионата и второго круга) и дает бонусы к морали после домашних матчей.

В VIII сезоне к началу второго круга мораль была выставлена по уровню досуг-центра только у тех игроков, у которых она была ниже уровня досуг-центра. Т.е. если у клуба досуг-центр второго уровня (начальная мораль 6), то после перерыва между кругами чемпионатов у всех игроков с моралью ниже 6-ти она станет 6, у кого больше 6-ти – не изменится.

уровень досуг-центра | начальный уровень морали | модификатор морали
отсутствует | 5 | 0.00
1 | 5-6 | 0.25
2 | 6 | 0.50
3 | 6-7 | 0.75
4 | 7 | 1.00
5 | 7-8 | 1.25
6 | 8 | 1.50
7 | 8-9 | 1.75
8 | 9 | 2.00


Снижает суммы налогов на трансферы и обмены, а также стоимость содержания баз и стадионов на определенный процент.

уровень юр-центра | скидка с налога, %
отсутствует | -
1 | 8
2 | 16
3 | 24
4 | 32
5 | 40
6 | 48
7 | 56
8 | 64


Увеличивает посещаемость на домашних матчах клуба и поднимает планку максимальной посещаемости до 120%.

уровень маркетинг-центра | дополнительных зрителей на матчах дома, %
отсутствует | -
1 | 8
2 | 16
3 | 24
4 | 32
5 | 40
6 | 48
7 | 56
8 | 64

Маркетинг-центр делает две вещи:

  1. он позволяет иметь супер-аншлаги (те самые 120% зрителей);
  2. % - к базовому кол-ву зрителей.

Т.е.: имеем цену за билет, рассчитываем по всем коэффициентам кол-во зрителей (расчет кол-ва зрителей см. п.6.3.3.). Добавляем % маркетинг-центра. Больше вместимости? Значит аншлаг. Меньше вместимости? Пишем, как есть.
Не думайте, что без маркетинг-центра у вас не может быть аншлага. Может прийти зрителей и больше вместимости стадиона – просто вероятность этого резко уменьшается. Подробней о посещаемости матчей в п.6.3.3.


Дает бонусы к физической готовности и морали после гостевых матчей (в том числе для игроков клуба в матчах сборных).

уровень транспорт-центра | + к ФГ, % | + к морали
отсутствует | 0 | 0.0
1 | 0-1 | 0.1
2 | 1 | 0.2
3 | 1-2 | 0.3
4 | 2 | 0.4
5 | 2-3 | 0.5
6 | 3 | 0.6
7 | 3-4 | 0.7
8 | 4 | 0.8


Дает дополнительный доход клубу от продажи клубной атрибутики. Высчитывается по формуле: (рейтинг прошлого сезона+рейтинг текущего сезона)*К тысяч в неделю, где К берем из таблицы:

уровень магазина | К
отсутствует | 0.00
1 | 0.10
2 | 0.15
3 | 0.20
4 | 0.25
5 | 0.30
6 | 0.35
7 | 0.40
8 | 0.45

Есть сомнения по поводу правильности приведенной для магазина формулы. После точного выяснения она будет опубликована.


Дает дополнительную посещаемость всем матчам клуба и приносит доходы от гостевых матчей.

уровень фан-клуба | дополнительных зрителей, % | доход от гостевых матчей, %
отсутствует | - | -
1 | 4 | 3
2 | 8 | 6
3 | 12 | 9
4 | 16 | 12
5 | 20 | 15
6 | 24 | 18
7 | 28 | 21
8 | 32 | 24


Стадион - один из основных источников дохода для клубов. Поступления от проданных билетов на домашние матчи целиком идут в клубную кассу. Не целиком: с учетом уровня фан-клуба соперника.

Каждый Менеджер, получивший новую команду, имеет стадион на 10000 мест, и в дальнейшем имеет возможность увеличивать количество мест на стадионе до практически неограниченных масштабов. Сейчас существует ограничение – нельзя построить стадион, вместимость которого больше 100 000. Хотя в Лиге и есть стадионы вместимостью более 100 тысяч - такие стадионы построены до ввода ограничения.


Правила постройки стадионов:

  • если вместимость менее 20.000, то каждая тысяча мест стоит 200.000$
  • от 20.000 до 30.000 - тысяча мест стоит 300.000$
  • от 30.000 до 40.000 - тысяча мест стоит 400.000$
  • от 40.000 до 50.000 - тысяча мест стоит 500.000$
  • более 50.000 - тысяча мест стоит 750.000$

Минимальный шаг постройки -1000 мест.


Налог на стадион высчитывается по критерию: За каждую тысячу мест в год будет взиматься следующая такса:

  • от 0 до 10 тыс. - 50 тыс в год;
  • от 10 до 20 - 75 тыс ;
  • от 20 до 30 - 100 тыс ;
  • от 30 до 40 - 125 тыс ;
  • от 40 до 50 - 150 тыс ;
  • от 50 до 60 - 175 тыс ;
  • от 60 до 70 - 200 тыс ;
  • от 70 до 80 - 225 тыс ;
  • от 80 до 90 - 250 тыс ;
  • от 90 до 100 - 275 тыс ;
  • 100+ - 300 тыс.

таким образом, содержание стадиона в 52000 мест в год будет стоить:
10*50тыс+10*75тыс+10*100тыс+10*125тыс+10*150тыс+2*175тыс=5350 тыс. в год.


Клубные мероприятия - действия одноразового характера, направленные на изменение морали и физготовности игроков клуба. Всего будет 5 типов мероприятий, каждое из которых можно провести до 3 раз в сезон, при этом между любыми двумя мероприятиями должно пройти минимум 2 игровых дня.

Типы мероприятий:

  1. "Разбор полетов". Бесплатно. Дает изменение морали на (-1/+2) пунктa у всех игроков клуба.
  2. Выплата премии. Стоимость - одна недельная зарплата всех игроков. Дает повышение морали на 1-2 пункта у всех игроков клуба.
  3. Клубное торжество. Стоимость - $200 тысяч. Дает повышение морали на 0-1 пункта у всех игроков клуба.
  4. Посещение релакс-центра. Стоимость - $500 тысяч. Дает повышение физготовности на 0-5% у всех нетравмированных игроков клуба.
  5. Народная медицина. Стоимость - $300 тысяч. Дает изменение физготовности на (-2/+4)% у всех нетравмированных игроков клуба.


Каждый клуб имеет так называемую "клубную кассу", т.е. абстрактные финансовые средства, выраженные в денежных единицах Лиги, так называемых долларах WIFA (или WIFA-баксах). При совершении различного рода покупок и построек менеджер ограничен именно текущим балансом клубной кассы, который не может опускаться ниже нуля. Информация о текущем состоянии (балансе) клубной кассы, а также история финансовых операций клуба доступна только менеджеру клуба и скрыта от всех остальных участников. В общем доступе, однако, находится финансовый анализ доходов и расходов клуба с момента начала 6 сезона (без учета стартовых касс клуба на тот момент).

Каждый клуб обязан иметь положительный баланс в клубной кассе по состоянию на конец 1-го круга чемпионатов стран (15-ый тур) и конец сезона (день последнего официального матча сезона). Клубы, находящиеся в минусе по итогам первого круга, подвергаются штрафу в 10% от суммы задолженности, а нахождение в минусе по состоянию на конец сезона повлечет за собой принудительное выставление на трансфер игроков, максимально близких по номиналу к сумме задолженности, для ее погашения.

Финансовая концепция Лиги находится в постоянном развитии и совершенствовании, однако, по состоянию на сегодняшний день, структура доходов и расходов клуба будет представлена в следующих пунктах.


Доходы клуба состоят из четырех основных статей:

  • доходы от продажи билетов на матчи;
  • призовые, доходы от продажи игроков;
  • а также категория прочих (побочных) доходов (сюда входят доходы от участия в Клубе Прогнозистов, доходы от ведения клубных сайтов или сайтов федераций и написания статей, а также премии администрации – по инициативе самой администрации или по рекомендациям национальных федераций).


Основной и наиболее стабильный источник заработка для клубов. Все доходы от продажи билетов на домашние матчи всех официальных турниров идут в клубную кассу. Заработанная сумма определяется умножением стоимости билета (определяется менеджером при отправке заявки на матч, по умолчанию - 10 WIFA-баксов) на количество пришедших на матч болельщиков (формулу расчета см. в п.6.3.3.). Доход от товарищеских матчей, а также матчей, проводящихся на нейтральных полях (финалы различных кубков) делится поровну между обоими участниками матча.


Вторая наиболее важная статья доходов, представляет собой выплату в клубную кассу по окончании сезона в зависимости от достигнутых результатов. При этом структура призовых существует отдельно для чемпионатов стран разных уровней, кубков стран и интеркубков.

Призовые за чемпионат

  1. Перед стартом сезона, каждый клуб, в зависимости от своей СС-14, по сравнению с другими участниками своего чемпионата, получает задачу на сезон по умолчанию. Менеджер вправе изменить ее в сторону увеличения (до +5 мест), уменьшить (до -2 мест) либо оставить без изменений. В любом случае, клуб получит половину призовых, полагающихся за выбранное целью место авансом (так сказать, спонсорский платеж под выполнение задачи на сезон). Эти деньги будут выплачены равными частями в течение первых 25 туров чемпионата.

    По окончании чемпионата выплачивается оставшаяся сумма - уже в зависимости от реально занятого клубом места. При этом возможны 2 следующих варианта:

    • Клуб занял то место, которое ставил целью или выше. В этом случае он получает 50% полагающихся за занятое место призовых.
    • Клуб занял место ниже прогнозируемого. В этом случае он получает 50% от полагающихся за это место призовых минус штраф за невыполнение задачи (10% от общей суммы призовых за каждое место ниже цели). Следует отметить, что самый худший вариант – это не получить ничего из второй половины суммы призовых. Штрафа за невыполнение задачи на сезон нет.

    Пример. Клуб, играющий в 1-ом дивизионе чемпионата высшей категории сложности (коэффициент сложности может быть равным от 1 до 2), 9-й в чемпионате по СС- 14:

    • Если он оставляет задачу такой же и финиширует 9ым, то получает в ходе сезона на руки 8.5М плюс еще 8.5М - в конце, итого - 17.0М
    • Если он ставит задачей 5 место и финиширует пятым, то получает 9.25М в ходе сезона плюс еще 9.25 в конце, итого - 18.5М
    • Если ставит задачей 9 место, а финиширует 5ым, то получает 8.5М в ходе сезона плюс 9.25М в конце, всего - 17.75М
    • Если ставит задачей 5 место, а финиширует 9ым, то получает 9.25М в ходе сезона, плюс 8.5-(9-5)*0.1*(9.25+8.5)= 8.5 - 7.1 = 1.4M в конце, всего - 10.65М. То есть, штраф за невыполнение задачи на 4 места составил 7.1М (40% от 9.25(выплата в начале)+8.5(полагающаяся за 9 место выплата в конце)).

    Получается, что выгоднее всего грамотно ставить себе серьезные задачи, но в то же время быть реалистом и уметь их выполнять. То есть риск в целом поощрен, но необдуманный риск - будет наказан. Кроме финансов, выполнение или невыполнение задачи на сезон будет в дальнейшем влиять на репутацию менеджера и клуба. Так что необходимо серьезно думать, прежде чем ставить себе целью чемпионство, если реально тебе место в середине таблицы - финансовые последствия будут плачевными.

  2. В ходе каждого тура чемпионата происходит выплата призовых за набранные очки и за текущее место в таблице.
    • За каждое набранное 1 очко команда получает 100 тыс. в 1-ом дивизионе, далее по дивизионам -70, 40, 25 тысяч, соответственно.
    • За место клуба в таблице после текущего тура делается выплата, равная (17- место)*N*K, где N = 3K для 1 дивизиона, 1.5K для 2-го, 0.75K для 3-го, K - коэффициент сложности чемпионата (от 1 до 2).
  3. За индивидуальные достижения игроков клуба в чемпионате (MVP, лучший бомбардир, ассистент, попадание в список 33 лучших и т.д.) клубы также получают в конце сезона определенные денежные бонусы).

Призовые за кубки стран

Призовые по национальным кубкам зависят от ставок призовых за каждую стадию и уровня сложности турнира. Ставки призовых:

  • победа в кубке - 5 млн.
  • выход в финал - 3,5 млн.
  • 1/2 - 2,5 млн.
  • 1/4 -1,5 млн.
  • 1/8 - 0,8 млн.
  • 1/16 - 0,5 млн.
  • 1/32 - 0,2 млн.

Уровень сложности кубка зависит от количества участвующих команд (от стадий кубка). Кубки, стартующие с 1/4 имеют минимальную сложность - коэффициент 1.5.

  • с 1/8 -1,7
  • с 1/16 -1,9
  • с 1/32 - 2

Таким образом, максимальный размер призовых за победу в кубке страны, имеющей более 32 команд равен 10 млн. (5 млн * 2). Суммы за пройденные стадии не суммируются. Деньги клуб получает только после вылета или завершения кубка за последнюю стадию, в которой он принимал участие.

Призовые за интеркубки

  1. Лига чемпионов:
    • победитель ЛЧ - 25 млн.
    • финалист - 20 млн. (далее все цифры в млн.)
    • выход в 1/2 - 15
    • 1/4 -10;
    • 1/8 - 7
    • 1/16 - 4
    • в группе ЛЧ каждое набранное очко приносит 0,5 млн., выход в группу 1 млн.
    • вылет на 1 стадии - 0,5

    Призовые за выходы на определенные стадии ЛЧ не кумулятивны - т.е. победитель ЛЧ не получает денег за 1/8,1/4 и т.д.

  2. Кубок WIFA
    • победитель кубка WIFA - 20 млн.
    • финалист -15
    • 1/2 -10
    • 1/4 - 7
    • 1/8- 4
    • 1/16 - 2,5
    • 1/32 - 1,5
    • 1/64 - 0,75
    • вылет в 1/128 или в финале кубка Интертото - 0,4
    • вылет в 1/2 кубка Интертото - 0,2
  3. Кубок Кубков (Кубок ДХ)
    • победитель Кубка Кубков -15 млн
    • финалист -10
    • 1/2 - 7
    • 1/4 - 4
    • 1/8- 2,5
    • 1/16 - 1,5
    • 1/32 - 0,75
    • 1/64 - 0,5


При наличии построенного магазина клуб получает еженедельные выплаты - в зависимости от уровня магазина и клубного рейтинга. О доходах от магазина см. п.4.1.9.


Напрямую зависит от трансферной политики менеджера. Кто-то активно торгует своими игроками, стремясь заработать на трансферных переплатах, кто-то более осторожен и консервативен. Однако у многих клубов трансферные обороты составляют значительную часть клубного бюджета. Следует помнить, однако, что продажи на трансфере облагаются 5% налогом.


В Лиге открыт Клуб Прогнозистов, где менеджеры могут предсказывать результаты матчей своего чемпионата и получать за это деньги в клубную кассу.

Правила Клуба Прогнозистов:

Прогнозы можно делать на матчи своего дивизиона. Если у вас 2 клуба, то ваши баллы считаются отдельно по каждой команде. Соответственно, призовые начисляются по каждому клубу отдельно, и при смене команды вы не можете "взять с собой" набранные в старом клубе баллы. Форма прогнозов становится доступной, если в ростере есть расписание на ближайшие игры. Прогнозы можно делать вплоть до начала генерации.

Премиальные:

  1. за угадывание исхода матча игрок получает 15 очков
  2. за угадывание количества забитых мячей одной из команд дополнительно начисляется 5 очков
  3. за угадывание итогового счёта прогнозист дополнительно получает 20 очков.

Стоимость 1 очка = 1000 WIFA-баксов.


Каждый Менеджер может издавать свою собственную газету в виде веб-странички. На этой страничке должна присутствовать информация о его клубе или WIFA. После каждой инспекции сайтов обладатель такой странички будет получать некоторую сумму денег. Также Национальные Федерации могут создавать сайты своих федераций. Каждый Менеджер, входящий в данную федерацию, может печатать статьи на сайте федерации. За каждую такую статью Менеджер также будет получать некоторую сумму денег.

Инспекции сайтов проводятся примерно два раза за сезон (инспекторы – Lefort & wertner ). Список сайтов, подлежащих инспекции, можно посмотреть в разделе «Информационное бюро» -> «Сайты WIFA». Не совсем так. Список сайтов и их адреса в разделе «Сайты WIFA» не обновлялся уже сто лет. Сейчас в форуме «О WIFA» есть тема «Инспекции сайтов». Заявки на инспекцию сайтов принимаются именно там. Максимум, установленный администрацией, который может получить менеджер за одну инспекцию – 4 млн. WIFA-баксов.


Менеджеры, активно оказывающие различную помощь проекту, могут награждаться единовременными поощрительными премиями, размер которых может быть различным и определяется по усмотрению администрации.

Также национальные федерации могут рекомендовать своих членов к награждению.


Расходы клуба состоят из следующих статей:

  • расходы на зарплаты игроков, расходы на инфраструктуру клуба (постройка и содержание баз, расширение и содержание стадиона)
  • расходы на тренировки игроков на базах
  • расходы на покупку игроков, налоги (при совершении трансферов и обменов)
  • штрафы за различные нарушения регламентов Лиги.

С 10-го сезона ЗП и налоги будут сниматься 40 равными частями (сейчас 50), в целях уменьшить амплитуду колебаний денежной массы. 30 частей во время игр ЧС и 10 после выдачи призовых. Соответственно увеличится разовое снятие налогов и зарплат на 25%.


Каждый игрок в клубе получает определенную заработную плату, зависящую от нескольких параметров, основными из которых являются его возраст, сила и специальные возможности. Зарплата выплачивается еженедельно в течение 50 недель игрового сезона. Поскольку контрактная система в Лиге пока не введена, игрок продляет контракт на следующий сезон автоматически, однако зарплата его при этом пересчитывается согласно его текущим параметрам. Информация о зарплате конкретного игрока доступна как в ростере, так и в карточке игрока.


Расходы на инфраструктуру клуба включают в себя расходы на тренировочную базу и стадион и могут быть двух видов:

  • расходы на постройку/расширение
  • расходы на содержание базы и стадиона

Стоимость постройки и содержания баз различных уровней описана в п.4.1., а стоимость расширения и содержания (налога) стадиона – в п.4.2. Стоит отметить, что до середины 7 сезона плата за содержание базы и налог на стадион взимались единовременными выплатами в определенное время, а начиная со 2-го круга 7-го сезона взимаются еженедельно, где стоимость еженедельной выплаты будет составлять 1/50 от годичного уровня оплаты. Сейчас плата взимается каждый игровой день чемпионата ( это 30 частей). Остальное – до начала и по завершению сезона.


Как известно, тренировочные базы дают возможность за определенную плату раз в сезон производить на них тренировки игроков - силы, совмещений и специальных возможностей. Стоимость тренировки одного балла силы, совмещения или спецвозможности составляет 75тысяч. Выплата осуществляется единовременно за всех тренируемых игроков в момент тренировки. Естественно, тренировка не может быть проведена, если в кассе клуба отсутствует необходимая сумма.


Напрямую зависит от трансферной политики менеджера. Кто-то активно торгует своими игроками, стремясь заработать на трансферных переплатах, кто-то более осторожен и консервативен. Однако у многих клубов трансферные обороты составляют значительную часть клубного бюджета. Покупки на трансфере также облагаются прогрессивным налогом (формулу налога на покупку см. в п.3.3.1.)


Расходы на клубные мероприятия (по желанию менеджера клуба) - подробности см. в п.4.3.


На данный момент введены два типа налогов: на трансферные операции и на обмены. Налог на трансферные операции составляет 5% для продавца, а для покупателя вычисляется по формуле Нпок = 5%*(квадрат суммы сделки)/номинал. Налог на обмены составляет 15% от номинальной стоимости приходящего в клуб игрока.


За нарушение различных регламентов Лиги клуб может подвергаться штрафу. Штрафы могут быть операционные и административные. К операционным относятся, например, штрафы за снятие игрока с трансфера (20% от стоимости игрока), за отзыв заявки на покупку игрока на трансфере (20%), за превышение допустимого лимита продаж игроков (100 тысяч – прецедентов еще не было) и т.д. Административные штрафы - это преимущественно штрафы в случае грубых нарушений правил Лиги - например, при установленном факте трансферных махинаций или штраф за оскорбительное поведение менеджера на форуме или в чате. При этом суммы административных штрафов могут варьироваться на усмотрении администрации проекта.


Составы на игру отсылаются в любой момент до начала генерации матчей. Генерация происходит в назначенный день ближе к ночи по московскому времени. Генерация начинается, обычно, не раньше 18-00 МСК. Хотя было несколько случаев, что гена приходил и на часок раньше. Так что напрягитесь уж, отправьте состав на пару часов раньше или за день (два, три…) – автосостава точно не будет. Администрация советует отсылать составы до 13-00 МСК. Т.к. реакция на три автосостава подряд всегда очень жесткая. Состав на игру всегда можно изменить. Если не уверены, что сможете отправить состав непосредственно перед игрой – отправляйте заранее, перед игрой – если будете в инете, всегда сможете внести необходимые изменения.

За три подряд неотправки состава на официальные игры менеджера имеют право отстранить от занимаемой должности. В странах, где имеются национальные федерации, решения об отстранении Менеджера исходят, как правило, от них. В случае неотправки Менеджером состава на игру, состав выставляется автоматически. Если на матч был выставлен дисквалифицированный футболист (если состав был отправлен заранее, еще до того, как игрок был дисквалифицирован), то при генерации игры некорректный состав также заменяется автосоставом.

Любой Менеджер вправе заблаговременно предупредить Президента своей национальной федерации о своем отсутствии в будущем, в таком случае Менеджер и Президент оговаривают дальнейшей порядок участия соответствующей команды в чемпионате. Отпуска (каникулы) бывают у всех. Поэтому, если Менеджер заранее знает, что он не сможет некоторое время управлять клубом, он может доверить управление кому-либо еще, согласовав решение с Президентом федерации).

Все результаты матчей, сыгранные в Лиге - окончательные, обжалованию и переигровке не подлежат!


Перед каждой игрой Менеджер должен заполнить специальную форму отправки состава в ростере клуба с составом, тактикой, стилями игры, ценой на билет и другими характеристиками матча на ближайшую игру (игры).

В состав на матч входит 16 футболистов - 11 игроков основы и не более 5 запасных (по состоянию на 8 сезон замены осуществляются только в случае получения игроком основы травмы в ходе матча). Менеджер может поставить в запас меньше футболистов, если ему так необходимо, либо вовсе не ставить запасных. Тогда в случае травмы игрока команда остается в меньшинстве.

Менеджеру также необходимо указать футболистов, которые будут выполнять в матче следующие функции:

  • капитан команды
  • футболист, который будет подавать угловые
  • футболист, который будет выполнять штрафные
  • футболист, который будет выполнять пенальти

Один игрок может выполнять несколько задач, но вероятность улучшения его характеристик от этого не растет

Назначение капитана на матч имеет очень важное значение. Капитан добавляет некоторое количество силы к суммарной силе команды. Чем старше капитан, тем больше он добавляет силы. Например, игроки 30 лет и старше, назначенные капитанами, добавляют 100% от своей силы (с учетом физ. готовности), а игроки моложе 20 лет не добавляют ничего. За каждый год, старше 20-ти лет, прибавляется 10% от номинальной силы (НС) капитана. Т.е.: 24 года, НС 70. К силе команды он прибавит 40% от 70 = 28.В случае, если есть спецуха Л(лидер) – он прибавит все 70. По поводу функций игроков рекомендуется также ознакомиться с п.3.2.4.

Если команда играет дома, то при отправке состава необходимо также указать цену на билеты. Цена билета по умолчанию равно 10 долларам. Подробней о стоимости билетов и количестве зрителей см. в п.6.3.3.


На данный момент существуют следующие схемы игры (количество защитников – полузащитников - нападающих):

  • 7-2-1 - все в защиту;
  • 6-3-1 - все в защиту;
  • 6-2-2 - защитная;
  • 5-4-1 - защитная;
  • 5-3-2 - нормальная;
  • 4-4-2 - нормальная;
  • 4-5-1 - нормальная;
  • 3-6-1 - нормальная;
  • 3-5-2 - нормальная;
  • 4-3-3 - атакующая;
  • 3-4-3 - атакующая;
  • 4-2-4 - атакующая;
  • 5-2-3 - все в атаку;
  • 3-3-4 - все в атаку.

При различных количествах игроков в линии возможны следующие сочетания (левофланговые игроки + центральные + правофланговые, L+C+R):

  • При 7-ми игроках в линию допустимо: 3+3+1, 1+3+3, 2+4+1, 1+4+2, 1+5+1;
  • 6 игроков в линию: 2+2+2, 2+3+1, 1+3+2, 1+4+1;
  • 5 игроков в линию: 2+2+1,1+2+2,1+3+1;
  • 4 игрока в линию: 1+2+1;
  • 3 игрока в линию: 1+1+1;
  • 2 игрока в полузащите: 0+2+0 и 1+0+1;
  • 2 игрока в атаке: 1+1+0,1+0+1, 0+1+1, 0+2+0.


Если игрок поставлен не на свою позицию, то он играет не в полную силу, которая уменьшается согласно следующей схеме коэффициентов:

  • замена фланга/центра 0.8…0.95;
  • замена фланга на другой фланг 0.7…0.85;
  • замена линии на одну 0.7…0.85;
  • замена линии на две 0.5 …0.7;
  • вратарь в поле или полевой игрок на воротах 0.2…0.3.

При определении состава надо учитывать, что каждая линия имеет свою уникальную особенность. Форварды, например, дают дополнительные баллы к защите, и их игра довольно-таки зависит от погоды и выбранного стиля. Полузащитниками можно гибко манипулировать, о чем подробнее смотрите ниже, и их игра тоже зависит от погоды. Защитники дают дополнительные баллы к атаке, их игра мало зависит от погоды, но они влияют на грубость матча. Ну, а про вратарей и говорить нечего: вратарь - это полкоманды. Про погоду см. п.6.3.1. Ctocopok в форуме чуть было не раскрыл тайну влияния схемы (расстановки игроков) на РС команды. Т.е. бонусы нападающих защите и наоборот существуют, но вот какие – это пока остается загадкой. Однозначно известно одно: при 4-4-2 никаких бонусов нет. Возможно, это относится и к другим нормальным схемам (типа 3-5-2, 5-3-2 и др.). Насчет манипулирования полузащитниками: как ими манипулировать - нигде не сказано. Известно одно: при расчете вероятности возникновения момента у команды на определенной минуте, используется коэффициент полузащиты Ппол= сумма сил полузащитников одной команды/ сумму сил полузащитников второй команды, а также отношение атаки 1 к защите 2. Подробнее о расчете вероятности возникновения момента см. п.6.4.


В случае если игрок стартового состава в ходе матча получил травму, то программа заменяет его наиболее походящим по амплуа (с точки зрения программы!!!) игроком из числа запасных. Если запасные на матч не заявлены - команда остается в меньшинстве. Сейчас голкиперы не получают травм (точнее могут получить, но только в том случае, если вы выставите его на матч в качестве полевого игрока). Так что не ставьте второго кипера на замену. Есть такой баг: если у вас среди игроков на замене есть кипер, то в случае травмы одного из полевых игроков генератор выберет именно кипера. И будет ваш второй вратарь чудить на поле, при этом его сила будет 0.2-0.3 расчетной.

Теперь о "заменах по условию".
Замена выполняется при срабатывании условий замены:

  1. Условие по времени (колонка "с" "по") Указывается в какое время игры делать замену (если оба значения 0 - в любой момент времени. То же, что и 0 - 90). Вводить можно только цифровые значения минут.
  2. Условие по игре (колонка "условие") Указывается при каком состоянии игры делать замену (если не выбрано - игнорируется).
  3. Условие по параметрам игрока (колонки "уходит" и "выходит") Указываются некие параметры игрока который заменяется или выходит на поле.
  4. Условие по игроку (колонки "уходит игрок" и "выходит игрок") Указываются конкретный игрок который заменяется или выходит на поле.

Эти условия можно комбинировать, создавая всевозможные варианты замен, но очевидно, что замены нужно указать как минимум кто уйдет (заполнить поле "уходит" или "уходит игрок") и кто выйдет (заполнить поле "выходит" или "выходит игрок").
Необходимо учитывать, что:

  1. Игрок заменяет игрока на той позиции, на которой играет уходящий. Расстановка игроков на поле (схема игры) при этом не меняется!
  2. Нельзя менять вышедшего на замену игрока.
  3. Замены не срабатывают, если некем менять (у игроков не указана "зам").
  4. Более 5 замен в матче не будет.
  5. На одной минуте может быть только одна замена.
  6. Следите за правильностью условий. Если вы указали с 0 по 0 минуту и заменить игрока Пупкина на Нюткина, то она сработает у вас сразу на 1 минуте матча.

Все условия замен, вроде бы, понятны интуитивно. Но, по просьбе трудящихся, не так давно введены еще несколько условий:

  • "проигрываю 2+" - срабатывает, если ваша команда проигрывает в счете с разницей в 2 и более мяча в данный момент
  • "выигрываю 2+" - срабатывает, если ваша команда ведет в счете с разницей в 2 и более мяча в данный момент
  • не проигрываю" - срабатывает, если ваша команда выигрывает или играет вничью в данный момент
  • "не выигрываю" - срабатывает, если ваша команда проигрывает или играет вничью в данный момент

Не путайте с +2 - это если вы выигрываете имнно в 2 мяча!

После ввода замен уточняем по новой схеме ухода на пенсию ветеранов - для полевых игроков необходимо отыграть 600 мин. за сезон, вратарям - 300 мин. При этом учитываются все игры (в сборной, кубках, аренде и т.д.)


В настоящее время предусмотрено три стиля игры: комбинационный, нормальный и бей-беги.
Влияние стилей на игру:

  • при комбе – больше пасов коротких. На короткие пасы влияют: ПК и Д.
  • при ББ – больше длинных пасов и проходов. На проходы влияют: Д и Ск.
  • при норме – все более-менее равномерно.


Сила каждого отдельного игрока рассчитывается как А*Б*В*Г*Д*Е*Ж*З*И*К, где

  • А - сила
  • Б - физготовность
  • В - коэффициент морали (см. п.3.2.6.)
  • Г - коэффициент позиции (см. п.6.1.4.)
  • Е- усталость.Насколько я понимаю, усталость к предматчевому расчету не относится. Точнее перед матчем она равна 1. Она учитывается при перерасчетах сил команд во время матча.
  • Ж - командные спецухи (опека, лидер - см. п.3.2.4.)
  • 3 - игровые бонусы
  • И - коэффициент стабильности/нестабильности

Коэффициент агрессивности

  1. Агрессивность (прессинг) - параметр, влияющий на жесткость единоборств -> количество нарушений (фолов) -> количество травм и карточек.
  2. Что влияет на агрессивность команды:
    • сила игроков (чем слабее игрок, тем выше его агрессивность; расчет таков – нормальная агрессивность у среднего игрока Лиги, для каждого игрока, кроме кипера, рассчитывается отклонение в %% от средней силы, затем эти %% складываются, и выходит уровень агрессивности)
    • постановка уровня агрессивности на матч (всего 2 уровня агрессивности: нормальная игра -100%, прессинг -125% В свете новых правил, где есть 5 различных установок на матч, здесь, скорее всего, тоже должно быть 5 уровней агрессивности.
    • погода (дождь, снег + 5% агрессивности, сильный дождь, снег +10%, туман +20%) - не работает
    • состояние поля (отличное (-15%), хорошее (-5%), плохое +5%, ужасное +15%) - не работает
    Кстати, агрессивность команды - лишь фикция. С учетом нижеизложенного, нас интересует лишь агрессивность конкретного игрока (агрессивность команды - есть сумма агрессивностей игроков).
  3. Как работает агрессивность - каждому единоборству присваивается 7 уровней агрессивности
    • Вариант 1: В зависимости от степени агрессивности команды выходит вероятность распределения каждого конкретного фола по уровню агрессивности (ясное дело, чем выше агрессивность команды, тем больше фолов более высокого уровня).
    • Важна агрессивность игроков из единоборства. Чем выше у них суммарная агрессивность, тем выше уровень единоборства.
  4. Как выходят травмы: при единоборстве 7 уровня 10%, 6 - 7%, 5 - 5%, 4 - 3%, 3 - 2%, 2 и 1-го - по 1%. При этом из этих %% 2/3 приходится на команду, против которой фолят, а 1/3 – на фолящую
  5. Как выходят карточки: 7 уровень - автоматическая карточка у всех судей Дальше по нисходящей в зависимости от уровня восприимчивости судьи. Чем жестче судья, тем ниже его порог. Судья не влияет на агрессивность и агрессивность не влияет на судью
  6. Следует учесть, что зафиксированное нарушение в штрафной, приведшее к пенальти – всегда карточка
  7. На вратарей агрессивность не влияет
  8. Влияние агрессивности (прессинга) на силу команд:
    тип прессинга коэф изм физы коэф травм
    применим к обеим клубам     		изменение расчетки соперника, %
    жесткий прессинг
    1.25
    1.25
    -10
    прессинг
    1.10
    1.10
    -5
    нормальная игра
    1.00
    1.00
    0
    без прессинга
    0.90
    0.90
    +2.5
    чистая игра
    0.75
    0.75
    +5

Коэффициент усталости

Рассчитывается каждые 15 минут
К усталости = К возраста*К ф.г.*Ктренировок*К тактики*К прессинга
Существует восстановление физической готовности перед 4-м (10-м) отрезком матча.

Коэффициент возраста

Эти цифры не относятся к начальному расчету силы:

  • 15 -18 лет 0.96
  • 19 - 22 года 0.96
  • 23-26 лет 0.97
  • 27-30 лет 0.95
  • 31-33 года 0.94
  • 34 и больше 0.92

А вот эти относятся (К физготовности):

  • 90-100% - 1
  • 80-89% - 0.99
  • 70-79% - 0.97
  • ниже 70% - 0.95

Коэффициент тактики

  • При атакующей и суператакующей тактике - все нападающие 0.96, все полузащитники - 0.98, все защитники -1.0
  • При нормальной тактике - все нападающие 0.98, все полузащитники - 0.96, все защитники - 1.0
  • При защитной и суперзащитной тактике - все нападающие 1.0, все полузащитники - 0.98, все защитники - 0.96

Коэффициент прессинга

прессинг - 0.97

Игровые бонусы

Игровые бонусы - это модификаторы суммарной расчетной силы команды, изменяющие ее на определенный процент.

  • Хозяйский бонус
    В каждом матче, проходящем не на нейтральном поле, команда-хозяин имеет бонус +2% к силам каждого футболиста.
  • Бонус зрителей
    В случае аншлага и/или в зависимости от числа зрителей команда-хозяин имеет бонус до 3% к силе каждого футболиста.
  • Бонус баланса линий
    Та команда, которая выставила на матч более ровный состав (т.е. средняя сила по линиям), имеет бонус к силе до 2%.
  • Коэффициент стабильности/нестабильности
    К стабильности для игроков зависит от возраста:
    • до 18 лет +/-15%
    • 19-23 года +/- 8%
    • 24-28 лет +/- 5%
    • 29-32 года +/- 3%
    • 33 и выше +/-1%


Существуют различные погодные условия, влияющие на игровой процесс:

  • Хорошая погода - ясно/пасмурно, сухо. Лучше играют сильные футболисты, к которым условно отнесем игроков с силой свыше 50. Также бонус при выбранном комбинационном стиле и минус при стиле бей-беги.
  • Плохая погода - холодно, мокро. Силы сильных и слабых (до 35 силы) игроков сближаются (но не уравниваются!!). Минус при комбинационном стиле и бонус при стиле бей-беги.
  • Дождь - бонус дальних ударов. Больше ошибок вратарей.
  • Сильная жара. Сильный холод. Дополнительно (-10%) физической готовности в ходе матча и (-1%) после матча

Условно все чемпионаты в Лиге проходят по системе весна-осень с соответствующей погодой. Т.е. первые туры проходят ранней весной, середина чемпионата - лето, концовка - осень и т.д. За базовую погоду принимается обычная погода на европейской части России. Пока погода не работает. В лиге всегда «Солнечно, 20°-22°C».


На матчи назначаются судьи, существенно влияющие на их ход. У каждого судьи имеются имя, фамилия, национальная принадлежность, а также тип поведения.

Типы поведения судей могут быть следующими:

  1. Абсолютно беспристрастный. Матч играется, как он есть.
  2. Лояльный к хозяевам. Команда-хозяин поля имеет бонус +3% к силе каждого игрока. Появляется возможность отмены гола гостей - 5%. Появляется возможность неназначения пенальти в случае нарушения хозяев в штрафной - 10%. Аналогично для штрафных. Появляется возможность назначения пенальти в ворота гостей «на ровном месте» (придуманный пенальти), без нарушения - 15%. Аналогично для штрафных. Повышается вероятность получения любой карточки любым игроком гостей на 25%.
  3. ДУРАК (не умеет судить). Появляется возможность отмены гола - 2%. Появляется возможность неназначения пенальти в случае нарушения в штрафной - 20%. Появляется возможность назначения пенальти «на ровном месте» (придуманный пенальти), без нарушения - 15%. Есть 5% вероятность того, что матч превратится в раздачу карточек, т.е. повышается вероятность получения любой карточки любым игроком на 50%. Либо количество штрафных возрастает на 25% либо, наоборот, нарушения не фиксируются и количество штрафных падает на 25% (вероятность таких воздействий на конкретный матч - по 33%, и еще 33%, что такого аспекта не будет).
  4. Беспринципный. Есть по 33% следующих вероятностей: а) что судья будет судить в пользу одной команды, б) что судья будет судить в пользу другой команды, в) что судья будет судить беспристрастно. Сужение в пользу одной команды – аналогично ЛОЯЛЬНОМУ К ХОЗЯЕВАМ.
  5. Признающий жесткую игру. Количество карточек и фолов снижается на 25%. Вероятность получения травмы игроком на «ровном месте» увеличивается на 25%. Вероятность назначения пенальти уменьшается на 20%. Вероятность назначения штрафных уменьшается на 20%.
  6. Пресекающий жесткую игру. Количество карточек и фолов повышается на 25%. Вероятность получения травмы игроком на «ровном месте» уменьшается на 25%. Вероятность назначения пенальти увеличивается на 20%. Вероятность назначения штрафных увеличивается на 20%.
  7. Дающий спорный пенальти. Вероятность назначения пенальти увеличивается на 50%.
  8. ВЫПЕНДРЕЖНИК (раздает карточки на ровном месте). Вероятность получения любой карточки «на ровном месте» повышается на 25%.
  9. Низвергатель авторитетов. Отрицательный бонус команде, стоящей выше в таблице - 3%, при условии, что разница мест не менее 3.
  10. Подобострастный (любит сильные и богатые команды). Бонус +3% к силе игроков команде, занимающей места с 1 по 5 в таблице. Если играют оба лидера, то бонус тому, у кого касса больше.

Арбитров с номерами со 2 по 10 по одному на чемпионат, остальные беспристрастны. На один чемпионат от 16 до 32 арбитров. Во имя простоты дела арбитр одной страны может судить матчи с участием команд той же страны против команд из иных стран (сборные чемпионаты).

Помимо ниже перечисленного, дополнительно каждый судья болеет за одну из команд своего чемпионата, и это дает ей бонус к силе игроков +2%, если он судит матч с ее участием.

Ранее характеристики судей были скрыты от менеджеров. С 03.05.2006 характеристики арбитров открыты. Даже в форме заявки игроков на матч можно увидеть характеристики рефери.Но еще одно замечание: после открытия характеристик судей, стало ясно, что на самом деле арбитров далеко не 10 вышеприведенных типов. Есть еще и не приведенные характеристики поведения судей на поле.


На количество пришедших на матч зрителей влияют такие факторы, как: результаты последних игр команды, места команд, их рейтинги, стадия или тур турнира и сам турнир, погода, цена билетов, размер стадиона.

Количество зрителей, пришедших на матч, считается как произведение коэффициентов на вместимость вашего стадиона:

  • К1 - зависимость от того, как сыгран последний домашний матч (0.65-1.35)
  • К2 - результаты последних 5-ти игр (1.5 - 4.5)
  • КЗ - погода, когда ясно и тепло (сейчас) - 1.32, если погода хуже - коэффициент меньше;
  • К4 - зависимость от цены билета (2.4 при 10$, 0.375 при 40$)
  • К5 - интерес к турниру (для чемпионатов -1, для еврокубков больше)
  • K6 - рандом (0.75, 1.25)
  • К7 - зависимость от выступлений соперника (если в гости приезжает команда, занимающая 16-е место в 3-м дивизионе, то коэффициент = 0.56, если это лидер вышки, то коэффициент = 1.2)
  • К8 - зависимость от размера стадиона (чем больше стадион, тем сложнее, чтобы он был полным, для 10тыс. -1.2, для 100тыс. - 0.75)
  • K9 - поправочный коэффициент-константа

После перемножения этих коэффициентов на вместимость стадиона получается цифра желающих прийти на матч. Если это число меньше вместимости - столько и приходит. Если больше вместимости, то 45% того, что будет аншлаг (100% - 110% зрителей) и 5% того, что будет супераншлаг (110% -120% зрителей).

Самое большое влияние оказывают два последних домашних матча – авторитетное заявление ctocopok.


Исходим из того, что в среднем за 15 минут каждая команда имеет 5 моментов.

На сайте норвегов опубликована более подробная информация. Правда дата публикации 19.10.2003, но, вроде бы, идет описаловка нового генератора. Т.е. нынешнего генератора, который как раз в то время и писался. Вообщем, привожу информацию к размышлению, хотите – читайте, думайте; не хотите – тоже ваше дело. Итак:

  1. Расчет количества моментов

    Исходим из того, что в среднем за 15 минут каждая команда имеет 2,5!!! момента.

    Вначале рассчитываем коэффициент команд:
    Команда 1 = Атака 1 / Защита 2
    Команда 2 = Атака 2 / Защита 1

    Потом рассчитываем коэффициент полузащиты:
    П 1 = Сумма сил полузащитников команды 1 / Сумма сил полузащитников 2
    П 2 = Сумма сил полузащитников команды 2 / Сумма сил полузащитников 1

    Бонус полузащиты действует только для комбинационного стиля, а при бей-беги не действует. «Бонус полузащиты» - что за зверь и с чем его едят, в смысле как его рассчитывают – не ясно. Скорее всего, в формулах ниже, исчезает какая-то часть из «(((П1-1)/2) +1)».

    Распределение моментов по времени:

    Вероятность появления момента на первой минуте у первой команды:
    V1 = К1ком/0,66 * (((П1-1)/2) +1) * Пкол1 * 1/6
    Вероятность появления момента на первой минуте у второй команды:
    V1 = К1ком/0,66 * (((П2-1)/2) +1) * Пкол1 * 1/6
    В этой формуле число К1ком/0,66 - это фактически коэффициент открытости игры.

    Здесь явно есть ошибки и не совсем ясно, в каком месте единица означает первую минуту. Есть у меня смутные подозрения :), что минута это там где +1. Т.к. коэффициент полузащиты приблизительно 1 и вычитать из него минуты (от 1 до 90) – выгляди нелогично. Следуя этим выводам, при отсутствии «бонуса полузащиты» «отпадает» (П-1)/2. Не факт, но, скорее всего, формулы должны выглядеть следующим образом:
    Вероятность появления момента на первой минуте у первой команды:
    V1 = К1ком/0,66 * (((П1-1)/2) +1) * П1 * 1/6
    Вероятность появления момента на первой минуте у второй команды:
    V1 = К2ком/0,66 * (((П2-1)/2) +1) * П2 * 1/6

    Далее рассчитывается количество моментов для второй минуты и т.д

    После каждой 15-й минуты идет пересчет сил, и идет новый расчет

  2. Определение исполнителя момента

    При нормальной тактике:
    Вратарь - 5% Защитник - 25% Полузащитник - 50% Нападающий - 20%

    При защитной тактике:
    Вратарь - 7% Защитник - 30% Полузащитник - 50% Нападающий - 13%

    При атакующей тактике:
    Вратарь - 3% Защитник - 20% Полузащитник - 50% Нападающий - 27%

    Определение соперника исполнителю момента:
    Из своей клетки 50%
    Из соседних клеток 35%
    Из других клеток 15%

    Расклад по единоборствам в зависимости от количества игроков в линиях атаки и защиты:
    7-60-33 в таблице означает, что при 1 форварде у атакующей команды и 3 защитниках у защищающейся 7% шансов, что игрок окажется без соперника по единоборству, 60% - что единоборство будет 1 на 1 и 33% - что 1 игрок атакующей команды получит двух соперников, тогда их силы складываются.

    Атака | Защита
    3 | 4 | 5 | 6 | 7
    1 | 7-60-33 | 5-60-35 | 3-55-42 | 2-50-48 | 1-45-54
    2 | 20-65-15 | 15-60-25 | 10-60-30 | 8-60-32 | 6-60-34
    3 | 28-60-12 | 24-60-16 | 20-60-20 | 17-60-23 | 13-60-27
    4 | 34-60-6 | 30-60-10 | 26-60-14 | 22-65-13 | 18-65-17

    Лично мне, очень помогает именно эта таблица. Прикинув силы возможных нападающих соперника, довольно просто определить наилучшую схему игры.

    Подсчитывается вероятность удачного прохождения момента: ГК не может совершить проход.
    В случае, если сила исполнителя больше силы соперника, то:
    Пас короткий 80%
    Пас длинный 60%
    Проход 40%
    Удар 50%
    И умножается на отношение силы исполнителя к силе соперника.

    В случае, если сила исполнителя меньше силы соперника, то
    Пас короткий 20%
    Пас длинный 40%
    Проход 60%
    Удар 50%
    И умножается на отношение силы исполнителя к силе соперника.

    Эти цифры тоже находятся в стадии обсуждения. Возможны изменения в ближайшем будущем.

Стиль игры

Куда пойдет пас (мяч), зависит от стиля игры. Вначале выбирается линия, потом игрок.
При игре через фланги увеличивается вероятность попадания мяча и паса на флангового игрока (на 30%).
При игре через центр увеличивается вероятность попадания мяча и паса на центрового игрока (на 30%).

При этом есть зависимость от стиля игры, где будут находиться те же нападающие. Т.е. если поставить в атаку двух центральных форвардов и стиль «фланги» - то они будут скорее находиться на флангах, чем в центре. Это со слов ctocopok.


По итогам каждого матча игрокам выставляются оценки. Это достаточно важная вещь, так как влияет на рост (падение) силы футболиста и др.

Вот по такому алгоритму рассчитываются оценки игроков. Цифры могут быть не совсем точными, но хоть сам принцип. Источник – сайт Норвегии.

Игроки в зависимости от сделанного, оцениваются следующим образом:
Оцениваются игроки, сыгравшие не менее 15 минут.

Базовая оценка:
Если команда выиграла, то 6.25
Если сыграла в ничью, то 6.00
Если команда проиграла, то 5.75

После этого к оценке в зависимости от действий и событий в матче прибавляется:
За желтую карточку -0.5
За вторую желтую -1.0
За красную карточку -1.5

Если игрок не забил пенальти, то -1.0

За "сухой матч": вратарь +1.0, защитник +0.5, полузащитник и нападающий +0.25
За голевой пас: вратарь +1.0, защитник +0.75, полузащитник +0.5, нападающий +0.25
За голевой пас: вратарь +1.0, защитник +0.75, полузащитник +0.5, нападающий +0.25
За забитый гол: защитник +1.5, полузащитник +1.25, нападающий +1.0
За забитый пенальти: защитник +1.25, полузащитник +1.0, нападающий +0.75

За сохраненный вратарем пенальти +1.0
За каждый отбитый удар вратарь получает +0.33
За пропущенный гол вратарь -0.5

За точный пас игрок +0.1
За неточный пас игрок -0.1
За удачный дриблинг +0.2
За неудачный дриблинг -0.2
За отбор мяча при атаке соперника +0.3

За фол на игроке +0.1
За заработанный пенальти +0.5
За желтую карточку на игроке +0.2
За вторую желтую карточку на игроке +0.3
За удаление на игроке +0.4

За каждый фол игрока -0.1
За фол, приведший к пенальти -0.5

После этого в зависимости от коэффициента K:
Если K < 1.0 то оценка = оценка + 4*(K-1)
Если K > 1.0 то оценка = оценка + 2*(K-1)
Где K рассчитывается как рейтинг полезности игрока. Вот как это самое K рассчитывается – вот бы мне кто рассказал :). Может быть, конечно, это КПД? Кто знает…


Принцип изменения силы игроков после официальных матчей сезона следующий:

  1. Определяются максимально возможные рост/падение силы у команды по результатам данного матча. Эти цифры берутся из сетки роста и падения и зависят от разницы сил играющих команд, результата матча и счета.
  2. При этом: Абсолютная шкалал сил (то есть разбивка по разности сил команд Сила1-Сила2) заменена на относительную (отношение сил более сильной команды к более слабой Сила1/Сила2). Ибо разница силы в тех же 200 баллов для команд с силами 300 и 500, не то же самое, что такая же разница для команд с силами 1100 и 1300. Убраны потери баллов при победах. Однако это компенсировано и не столь большим набором баллов силы при победе сильных команд над слабыми.
    отношение силы слабого к сильному | Разница мячей
    1/2-3/4-5/6-9/10+ | 1/2-3/4-5/6-9/10+ | 1/2-3/4-5/6-9/10+ | 1/2-3/4-5/6-9/10+
    Тип | Сильн победа | Сильн ничья | Сильн поражение | Слаб победа | Слаб ничья | Слаб поражение
    1 -- 1.1 | +2-0/+2-0/+3-0/+3-0/+4-0 | +2-1 | +2-1/+2-2/+1-2/+1-3/+0-4 | +2-0/+3-0/+4-0/+4-0/+5-0 | +2-1 | +2-1/+2-2/+1-2/+1-3/+0-4
    1.1 -- 1.25 | +1-0/+2-0/+2-0/+3-0/+3-0 | +1-1 | +1-1/+1-2/+1-2/+1-3/+0-4 | +2-0/+3-0/+4-0/+5-0/+5-0 | +1-0 | +1-1/+2-2/+1-2/+1-3/+0-4
    1.25 -- 1.6 | +1-0/+1-0/+1-0/+2-0/+2-0 | +1-1 | +1-2/+1-3/+1-4/+1-4/+0-5 | +3-0/+3-0/+4-0/+5-0/+6-0 | +2-0 | +2-1/+2-2/+1-2/+1-2/+0-3
    1.6 -- 2.0 | +1-0/+1-0/+1-0/+1-0/+2-0 | +1-2 | +0-3/+0-3/+0-4/+0-5/+0-6 | +4-0/+4-0/+5-0/+6-0/+7-0 | +3-0 | +3-1/+1-1/+1-1/+1-2/+0-3
    2.0+ | +1-0/+1-0/+1-0/+1-0/+1-0 | +0-3 | +0-4/+0-5/+0-6/+0-7/+0-9 | +5-0/+5-0/+6-0/+7-0/+9-0 | +4-0 | +3-1/+2-1/+2-2/+1-2/+0-2
    В сетке написаны максимальные цифры, то есть если для вашего случая написано +3-1, это значит что вы никогда не получите больше чем +3 и -1 за эту игру, но меньше получить всегда можете (это уже зависит от оценок игроков и.т.д.....), напимер +1-0. Обязательными являются только плюсы и минусы для лучшего/худшего игроков. Колонка «Разница силы» - это разница РС команд.
  3. Определяются лучший и худший игрок матча (лучший игрок - игрок получивший максимальную оценку в выигравшей команде, худший игрок - игрок получивший минимальную оценку в проигравшей команде, в случае ничьи - это игроки получившие максимальную и минимальную оценки в матче (могут быть как в разных так и в одной командах)).
  4. В зависимости от полученных оценок игроки не ставший лучшим и худшим имеют шансы получить или потерять балл.

Что на это влияет:

  1. Максимум роста (падения) - если он уже достигнут то игроки этой команды больше не получат (не потеряют) баллы. (например если Max(рост)=1 у выигравшей команды то +1 в ее составе получит только лучший игрок матча).
  2. Полученная оценка - вероятности роста силы зависят от полученной оценки (чем выше тем больше и чем ниже тем больше шанс потерять), разницы в силах играющих команд (при игре неравных соперников вероятности получения баллов игроками более слабой команды выше и ниже вероятности потери ими баллов, сила определяется по топ-14 команды), возраста игрока (у молодых вероятности получить выше, потерять меньше, у старых наоборот).

Если вероятность сработала и максимум еще не достигнут - то игрок получит балл. Если максимум достигнут то все. Игроки "пытаются" получить балл, в соответствии с возрастными группами в таком порядке (16-19, 21-23, 24-29, 30+) - внутри группы преимущество имеют игроки с максимальными оценками внутри группы.

Теперь о вероятностях получения балов конкретными игроками. Снова информация все с того же сайта норвегов.

Изменение силы осуществляется по следующим правилам:

  1. Лучший игрок матча получает +1 всегда
  2. Худший игрок матча получает -1 всегда
  3. Лучший игрок в команде получает +1 с вероятностью 25%
  4. Худший игрок в команде получает -1 с вероятностью 50%
  5. Для остальных игроков расчитывается вероятность по следующим формулам:

    Ка - абсолютный коэффициент изменения силы. В зависимости от полученной оценки(ОЦ) за матч он принимает значения:

    • ОЦ >= 9.0, Ка = 2.0
    • 9.0 > ОЦ >= 7.5, Ка = 1.5
    • 7.5 > ОЦ >= 6.5, Ка = 1.0
    • 6.5 > ОЦ >= 5.5, Ка = 0.5
    • 5.5 > ОЦ >= 5.0, Ка = -0.5
    • 5.0 > ОЦ >= 4.0, Ка = -1.0
    • 4.0 > ОЦ >= 3.0, Ка = -1.5
    • ОЦ < 3.0, Ка = -2.0

    Ко - относительный коэффициент изменения силы. В зависимости от от полученной оценки(ОЦ) за матч и средней оценки в команде(ОЦср) за матч принимает значения:

    • ОЦ >= ОЦср + (30% от ОЦср), Ко = 2.0
    • ОЦср + (30% от ОЦср) > ОЦ >= ОЦср + (20% от ОЦср), Ко = 1.5
    • ОЦср + (20% от ОЦср) > ОЦ >= ОЦср + (10% от ОЦср), Ко = 1.0
    • ОЦср + (10% от ОЦср) > ОЦ >= ОЦср + ( 0% от ОЦср), Ко = 0.5
    • ОЦср + ( 0% от ОЦср) > ОЦ >= ОЦср - (10% от ОЦср), Ко = -0.5
    • ОЦср - (10% от ОЦср) > ОЦ >= ОЦср - (20% от ОЦср), Ко = -1.0
    • ОЦср - (20% от ОЦср) > ОЦ >= ОЦср - (30% от ОЦср), Ко = -1.5
    • ОЦср - (30% от ОЦср) <= ОЦ, Ко = -2.0

    Затем находятся абсолютная(Pа) и относительная(Pо) вероятности изменения силы по формулам:

    • если Ка > 0 : Pа = Ка * 1.2 * (Fср / F) * 1.2 * (28 / Возр) * 10 %
    • если Ка < 0 : Pа = Ка * 1.2 * (F / Fср) * 1.2 * (Возр / 28) * 10 %
    • если Ко > 0 : Pо = Ко * 1.2 * (Fср / F) * 1.2 * (28 / Возр) * 10 %
    • если Ко < 0 : Pо = Ко * 1.2 * (F / Fср) * 1.2 * (Возр / 28) * 10 %
      • где F - сила игрока, Fср - средняя сила игрока в лиге, Возр - возраст игрока.

    После этого вероятность изменения силы(P) вычисляется: P = (Pо + Pа) / 2. Это и есть вероятность изменения силы игрока. Если она отрицательна, - то вероятность уменьшить силу, а если положительна, то вероятность увеличить силу после матча.

Теперь о кубках стран, еврокубках, золотых и переходных матчах:

  • Победитель: +1x2x100% +1x1x50% +1x1x25% -1x1x25%
  • Проигравший: +1x1x50% -1x1x50%
  • Ничья: +1x1x100% +1x1x50% -1x1x50%

Отборочные и товарищеские матчи сборных:

  • Победитель: +1x2x100% +1x1x75% +1x1x50% +1x1x25%
  • Проигравший: +1x1x50%
  • Ничья: +1x1x100% +1x1x50% +1x1x25%

Финальные части ЧМ и ЧР:

  • Победитель: +1x4x100% +1x1x75% +1x1x50% +1x1x25%
  • Проигравший: +1x1x100% +1x1x50%
  • Ничья: +3x1x100% +1x1x50% +1x1x25%

Коммерческие турниры:

  • Победитель: +1x1x50% (лучший игрок матча)
  • Проигравший: -1х1х100% (худший игрок матча) +1х1х50% (лучший в команде)
  • Ничья: +1x1x50% (лучший игрок матча) -1х1х100% (худший игрок матча) +1х1х50% (лучший в команде)

Это значит, напимер: +1x1x100% - +1 балл получает 1 игрок с вероятностью 100% (Информацию предоставил Edo).


Дисквалификации за желтые и красные карточки действуют в WIFA в каждом турнире отдельно - то есть, дисквалификации в чемпионате страны не распространяются на кубок страны и т.п. Дисквалификации определяются по накопительной системы согласно следующему правилу:

1 желтая карточка = 1 балл
1 красная карточка = 3 балла

После того, как у игрока накапливается 2 балла, он автоматически пропускает следующую игру, после чего у него "обнуляются" 2 штрафных балла.

Например: если у игрока уже была 1 желтая карточка в предыдущих матчах и он получил красную, то вынужден будет пропустить 2 следующие игры, чтобы "обнулить" 4 штрафных балла. В то же время, если при получении красной у него не было штрафных баллов, то он пропустит только 1 игру, но будет иметь 1 оставшийся штрафной балл.


В разделе «Рейтинги и статистика»->«Клубные рейтинги» введен в тестовое использование комплексный рейтинг клубов в сезоне. Рейтинг является нарастающим в течение сезона и состоит из оценки выступлений клуба в сезоне по трем составляющим: чемпионат, кубок страны и еврокубки. Учитываются набранные клубами очки, разность забитых и пропущенных мячей, а также относительная сила турниров, в которых выступает клуб. На данный момент шкала настроена таким образом, что ценность одного очка в лучшем из 121 чемпионатов примерно в 8 с небольшим раз выше, чем ценность очка в худшем чемпионате - но в дальнейшем возможны ее изменения.

Основные параметы рейтинга:

  1. ценность очка в чемпионатах - от 1.0 до 9.47 балла
  2. ценность очка в кубках стран - от 3.0 до 7.06 балла
  3. ЛЧ = 10, Кубок WIFA = 9, Интертото = 6
  4. ценность +1 в разнице забитых/пропущенных - 0.02 очка
  5. Для чемпионатов и кубков введен дополнительный коэффициент, учитывающий отношение СС-17 клуба к СС-17 соответствующего чемпионата или кубка.

Соответственно, очки, набранные более слабыми клубами в сильных чемпионатах стоят дороже, чем сильными.

Новости от SX за 09/03/2005.


По состоянию на 8 сезон в Лиге проводятся следующие виды соревнований (турниров):

  • чемпионаты стран
  • кубки стран
  • суперкубки стран
  • интеркубки
  • чемпионаты мира
  • коммерческие турниры
  • товарищеские матчи клубов. Пока товы не играются.


В каждой из стран, где зарегистрированы 16 или более клубов, проводятся национальные чемпионаты. Если клубов из какой-либо страны менее 16-ти, они объединяются в смешанные чемпионаты, как правило, по региональному признаку. В странах, где 32 и более клубов чемпионаты проводятся также во втором дивизионе, при 48 клубах - добавляется еще и третий дивизион.

Система подсчета очков - та же, что в реальном футболе. Команды играют в два круга - дома и в гостях. В случае равенства очков места распределяются по результатам очных встреч. При ничьей по сумме очных встреч - по количеству побед, общей разнице мячей, забитым мячам. Исключение - в высших лигах при дележе первого и второго мест играется "золотой" матч. Распределиние «по результатам очных встреч» производится вручную админами по окончанию чемпионатов. В течение сезона места команд определяются автоматически по очкам, разнице забитых/пропущенных, забитых.

По две худших команды вылетают по итогам сезона в низший дивизион. Две первые команды из низшего дивизиона автоматически приходят на их место. Команды, занявшие места с 11 по 14 играют переходные игры за право остаться в своем дивизионе с командами, занявшими 3-6 места в низшем дивизионе.

Переходные и золотые матчи играются из двух встреч, матч дома и на выезде. При равенстве голов - учитываются голы, забитые на чужом поле. При равенстве и этих показателей -дополнительное время и пенальти при необходимости.

Примечание: Для дивизионов, укомплектованных командами из разных стран (смешанных лиг), порядок повышения/понижения в классе определяется на индивидуальной основе.


Проводятся в странах с более, чем 8 клубами - либо в чемпионатах с группировкой по национальному признаку. Розыгрыш по олимпийской системе, начиная от стадии 1/64 финала (для стран с более, чем 32 клубами). Жеребьевка слепая, без «корзин» и посева клубов. Каждый раунд состоит из одного матча - в случае ничьей назначается дополнительное время и, при необходимости, серия пенальти. При этом хозяева матчей кубка стран не получают "хозяйского бонуса". Финал проводится на крупнейшем стадионе страны (часть дохода от финала достается владельцу стадиона).


Состоят из одного матча в начале сезона. Участвуют победитель чемпионата и обладатель национального кубка - для всех стран с отдельными чемпионатами и кубками по национальному признаку.


В интеркубках принимают участие команды всех лиг WIFA. Участники еврокубков определяются по результатам чемпионатов и кубков стран предыдущего сезона, с учетом таблицы интеркубковых коэффициентов стран. Все кубковые соревнования проводятся в дни, когда команды, в них не участвующие, имеют свободный день (лишний день отдыха). В 8 сезоне разыгрываются три основных интеркубка и один вспомогательный.

Представительство чемпионатов в интеркубках в 8 сезоне определялось по результатам 5-го сезона (поскольку в 6-ом интеркубки не проводились). В частности, в групповой турнир Лиги Чемпионов автоматически попали все чемпионы 5-го сезона, а остальные стартуют в квалификационном раунде. Победители кубков стран 5-го сезона попали в Кубок WIFA, а если они участвуют в ЛЧ, то их место в Кубке WIFA занял финалист. Если же и он в Лиге Чемпионов, тогда место в Кубке WIFA отдается лучшему месту в турнирной таблице данного чемпионата, не попадавшему в интеркубки.

Произошли следующие изменения в структуре интеркубков, которые вступают в силу с 10-го сезона:

  • Победитель Д2 лишается права играть в Кубке Кубков.
  • В Кубок Кубков попадают по 2 команды от каждой страны. Одна команда по результатам национального кубка (лучшая команда в кубке, не играющая в ЛЧ и Кубке ВИФА). (Если и финалист, и победитель играют в этих турнирах, в КК идет полуфиналист, проигравший обладателю кубка, далее приоритет таков: второй полуфиналист, четвертьфиналист, проигравший победителю и т.д.). Вторая команда определяется по результатам национального первенства (занявшая место вслед за теми, кто вышел в Кубок ВИФА)
  • Приоритет по турнирам следующий: Лига Чемпионов - Кубок ВИФА - Кубок Кубков
  • Кубок Интертото прекращает свое существование, команды, которые по итогам этого года по старой схеме получили бы место в Интертото, будут играть в Кубке Кубков (но только по одной от каждой страны)


Участвует 80 команд. 32 команды играют квалификационный раунд из 2-х матчей, 16 победителей выходят в групповой турнир, где к ним присоединяется еще 48 команд. Далее формируется 16 групп по 4 команды, которые играют между собой по двухкруговой системе. 2 лучшие из группы выходят в 1/16 и играют далее по олимпийской системе из 2-х матчей на вылет вплоть до финала. Финал состоит из одного матча на нейтральном поле.


Участвует 108 команд, к которым прибавляется 20 победителей Кубка Интертото. Игры проходят по олимпийской системе из двух матчей на вылет, начиная со стадии 1/64 финала. Финал состоит из одного матча на нейтральном поле.


Участвуют победители национальных кубков, не пробившиеся в Лигу Чемпионов, а также победители вторых дивизионов.


В WIFA проводятся чемпионаты мира (далее - ЧМ) среди национальных сборных трех видов: основной (все игроки), молодежный (игроки от 20 до 23 лет), юниорский (до 19 лет включительно). Все три ЧМ проводятся по двухступенчатой системе - с отборочными турнирами, победители которых попадают в финальные части. Финалы проводятся, как правило, в странах, которые выигрывали предыдущие чемпионаты, на крупнейших стадионах.

Доход от игр (и призовые от всего турнира) распределяются в соответствии со следующими нормами:

  • тренеру сборной - 20%
  • хозяину стадиона, на котором сборная проводит матчи -10%
  • клубам, игроки которых участвуют в матчах - 70% (деньги выплачиваются только за тех, кто выходит на поле)

Призовые клубам за сборников и тренерам сборных выплачиваются по окончанию сезона.

Тренеры сборной утверждаются национальными федерациями стран. При этом рекомендованным является спортивный принцип: чемпион страны руководит взрослой сборной; серебряный призер -молодежной; бронза - юниорской.


В 7 сезоне в отборочном турнире взрослого чемпионата мира принимает участие 140 сборных команд, разбитых на 32 группы - 20 по 4 команды и 12 по пять. Распределение сборных по группам производилось на основании градации по средней силе. Матчи в группах проходят по двухкруговой системе. В финальную часть чемпионата мира попадут 32 победителя групп.


В 7 сезоне в отборочном турнире молодежного чемпионата мира принимает участие 110 сборных команд, разбитых на 24 группы - 10 по 4 команды и 14 по пять. Распределение сборных по группам производилось на основании градации по средней силе. Матчи в группах проходят по двухкруговой системе. В финальную часть выходят команды, занявшие первые места в своих группах и лучшие 8 команд, занявшие вторые места без учета матчей с командами, занявшими в этой группе пятое место.


В 7 сезоне в отборочном турнире молодежного чемпионата мира принимает участие 66 сборных команд, разбитых на 16 групп - 14 по 4 команды и 2 по пять. Распределение сборных по группам производилось на основании градации по средней силе. Матчи в группах проходят по двухкруговой системе. В финальную часть чемпионата мира попадут команды, занявшие в группах 1 и 2 места.


Периодически в Лиге проводятся неофициальные (т.е. необязательные к участию) турниры коммерческого характера. Например, 8-ой сезон начался с проведения так называемого Летнего Кубка (20-турового турнира по швейцарской системе). Доходы и рост силы в таких турнирах урезаны, а об их проведении сообщается дополнительно.


Товарищеские игры проходят в специально установленные для этого дни. Для того, чтобы сыграть товарищескую игру, двум Менеджерам надо договориться о товарищеской игре и отправить составы. Если одна из команд не прислала состав, то матч не состоится, а заявка первой команды будет удалена из базы. За один день команда может сыграть только одну товарищескую игру.

Товарищеские матчи играются по «облегченным» правилам: фиксированная физ. готовность у всех клубов, минимальный набор (потеря) силы, минимальная прибыль от билетов. Реально товы игрались только перед шестым сезоном.


Баллы начисляются за следующие достижения:

ЧЕМПИОНАТЫ

  1. Медалисты чемпионатов (минимум 10 игр):
    место | дивизион | баллы
    3 | 3 | 1
    2 | 3 | 2
    1 | 3 | 3
    3 | 2 | 5
    2 | 2 | 6
    1 | 2 | 7
    3 | 1 | 9
    2 | 1 | 10
    1 | 1 | 12

  2. MVP чемпионата:
    место | дивизион | баллы
    5 | 3 | 1
    4 | 3 | 2
    3 | 3 | 3
    2 | 3 | 4
    1 | 3 | 6
    5 | 2 | 6
    4 | 2 | 7
    3 | 2 | 8
    2 | 2 | 9
    1 | 2 | 12
    5 | 1 | 12
    4 | 1 | 13
    3 | 1 | 14
    2 | 1 | 15
    1 | 1 | 20
  3. Лауреаты индивидуальных призов по итогам сезона:

    Лучший бомбардир , лучший снайпер (и прочие категории с 3 мя лауреатами)

    место | дивизион | баллы
    3 | 3 | 1
    2 | 3 | 2
    1 | 3 | 3
    3 | 2 | 3
    2 | 2 | 4
    1 | 2 | 5
    3 | 1 | 5
    2 | 1 | 6
    1 | 1 | 7

    Лучший организатор, новичок (и прочие категории с 1 лауреатом)
    лучший организатор и т.п. (д-3) - 2
    лучший организатор и т.п.(д-2) - 4
    лучший организатор и т.п. (д-1) - 6

  4. Список 33 лучших по итогам чемпионата:
    место | дивизион | баллы
    3 | 3 | 1
    2 | 3 | 2
    1 | 3 | 3
    3 | 2 | 3
    2 | 2 | 4
    1 | 2 | 5
    3 | 1 | 5
    2 | 1 | 6
    1 | 1 | 7

КУБКИ СТРАН

+8 каждому обладателю кубка страны (всем игрокам, проведшим за этот клуб в матчах кубка минимум 2 игры)
+4 каждому финалисту

ЕВРОКУБКИ

участие в ЛЧ - 2 (все игроки, проведшие хотя бы 1 матч в ЛЧ в сезоне)
участие в КВ -1
ЛЧ (победа) (всем игрокам, проведшим за этот клуб в матчах ЛЧ минимум 4 игры) - 20
ЛЧ (финал) -16
ЛЧ (полуфинал) -12
ЛЧ (1/4) - 10
KB (победа) -16
KB (финал) -12
KB (полуфинал) -10
KB (1/4) - 8
лучший бомбардир, ассистент и игрок ЛЧ (1 место) -10
лучший бомбардир, ассистент и игрок ЛЧ (2 место) - 8
лучший бомбардир, ассистент и игрок ЛЧ (3 место) - 7
лучший бомбардир, ассистент и игрок КВ (1 место) - 8
лучший бомбардир, ассистент и игрок КВ (2 место) - 7
лучший бомбардир, ассистент и игрок КВ (3 место) - 6
(минимум 6 игр для лучших по оценкам)

СБОРНЫЕ

каждый официальный матч за сборную в отборочной части -1
каждый официальный матч за сборную в финальной части - 2
попадание в заявку на финал ЮЧМ -1
попадание в заявку на финал МЧМ - 2
попадание в заявку на финал ВЧМ - 3
ЮЧМ (победа) -10
ЮЧМ (финал) - 7
ЮЧМ (1/2 финала) - 4
ЮЧМ (1/4 финала) - 3
МЧМ (победа) - 20
МЧМ (финал) -14
МЧМ (1/2 финала) - 8
МЧМ (1/4 финала) - 6
ВЧМ (победа) - 30
ВЧМ (финал) - 21
ВЧМ (1/2 финала) -12
ВЧМ (1/4 финала) - 9
лучший бомбардир, ассистент и игрок ВЧМ (1 место) -15
лучший бомбардир, ассистент и игрок ВЧМ (2 место) -12
лучший бомбардир, ассистент и игрок ВЧМ (3 место) -10
лучший бомбардир, ассистент и игрок МЧМ (1 место) -12
лучший бомбардир, ассистент и игрок МЧМ (2 место) -10
лучший бомбардир, ассистент и игрок МЧМ (3 место) - 9
лучший бомбардир, ассистент и игрок ЮЧМ (1 место) -10
лучший бомбардир, ассистент и игрок ЮЧМ (2 место) - 9 лучший бомбардир, ассистент и игрок ЮЧМ (3 место) - 8

ЛИДЕРЫ ЧЕМПИОНАТОВ И КЛУБОВ

самый сильный, дорогой и высокооплачиваемый игроки каждого чемпа (д3) - 2 балла
самый сильный, дорогой и высокооплачиваемый игроки каждого чемпа (д2) - 4 баллa
самый сильный, дорогой и высокооплачиваемый игроки каждого чемпа (д1) - 6 баллов
самый сильный, дорогой и высокооплачиваемый игроки каждого клуба (д3-1) -1 балл
самый сильный, дорогой и высокооплачиваемый игроки каждого клуба (д2-1) - 3 баллa
самый сильный, дорогой и высокооплачиваемый игроки каждого клуба (д2-2) - 2 баллa
самый сильный, дорогой и высокооплачиваемый игроки каждого клуба (д1-1) - 6 баллов
самый сильный, дорогой и высокооплачиваемый игроки каждого клуба (д1-2) - 5 баллов
самый сильный, дорогой и высокооплачиваемый игроки каждого клуба (д1-3) - 4 балла